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รู้จักโปรแกรม Illustrator CS3 

 
            โปรแกรม Illustrator เป็นโปรแกรมท่ีท างานดา้นกราฟิกชนิดหน่ึง ซ่ึงเนน้การสร้างงานจากการวาด
จุดเด่น ของโปรแกรมน้ีคือ สามารถสร้างภาพลายเส้นไดเ้ป็นอยา่งดี  นอกจากน้ียงัสามารถน าลายเส้นท่ีวาดมา
ดดั แกไ้ข ตกแต่งไดง่้าย  สามารถน าไปใชง้านดา้นต่าง ๆ ไม่วา่จะเป็นงานส่ิงพิมพ ์ งานออกแบบโลโก ้หรือท
ภาพประกอบในหนงัสือและเวบ็ไซต ์สร้างลายเส้น ส าหรับใชใ้นงานโปรแกรมสามมิติ หรือโปรแกรมตกแต่ง
ภาพอ่ืน ๆ เป็นตน้ภาพท่ีใชง้านในโปรแกรมกราฟิกจะแบ่งออกตามลกัษณะใชง้านสองประเภท คือภาพกราฟิก
แบบ Vector และภาพแบบ Bitmapทั้งน้ีเพื่อความเหมาะสมในการจดัเก็บ การแกไ้ขและการน ากลบัไปใชง้าน
อีกคร้ังส าหรับภาพกราฟิกทั้งสองชนิดจะมีความแตกต่างกนัดงัน้ี 
            ภาพแบบ Bitmap หรือ Raster 
            เป็นภาพท่ีเกิดจากเมด็สีเล็ก ๆ  ประกอบมาเป็นภาพใหญ่  ๆ ท่ีเรามองเห็นกนั จุดเล็กหน่ึงจุดจะบรรจุ
ดว้ยหน่ึงสี เราเรียกจุดสีน้ีวา่จุด Pixel รูปภาพหน่ึง ๆ จะประกอบดว้ยจุด Pixel เป็น ลา้น ๆ จุด ยิง่จ  านวนมากจะ
ท าใหภ้าพมีความละเอียดสวยงามซ่ึงจะท าใหกิ้นเน้ือท่ีในการเก็บขอ้มูลมากจุดเด่นของภาพแบบ Bitmap ก็คือ
ไดภ้าพสวยสีสันสดใส สมจริงมากจุดดอ้ยของภาพแบบ Bitmap น้ีคือ เม่ือน าภาพมาขยายใหญ่มาก ๆ ภาพ
หยาบไม่คมชดัเหมือนภาพตน้แบบ โปรแกรมตกแต่งภาพทัว่ไปจะท างานกบัภาพ Bitmap เช่น โปรแกรม 
Adobe Photoshop, Paintเป็นตน้ และจะถูกบนัทึกไวใ้นไฟลน์ามสกุล BMP, GIF, JPG, TIFF เป็นตน้ เหมาะ
ส าหรับไฟลภ์าพถ่ายไฟลภ์าพเหมือนจริงต่าง ๆ 
            ภาพแบบ Vector 
            เป็นภาพท่ีเกิดจากเส้นตรง เส้นโคง้ และสีต่างๆ ซ่ึงถูกบรรจุเอาไวใ้นลกัษณะสมการทางคณิตศาสตร์ใช้
กนัมากในงานประเภทท่ีตอ้งการความแม่นย  า และความละเอียดสูง เช่น การออกแบบโลโก ้สร้างภาพสามมิติ 
การสร้างภาพทางวศิวกรรม สร้างภาพ Clip Art เน่ืองจากงานดงักล่าวจะถูกปรับยอ่- ขยายบ่อย ๆ จุดเด่นของ
ภาพแบบ Vector คือภาพคมชดั เมด็สีไม่แตกเม่ือเกิดการปรับยอ่ – ซ ้ า ๆ จุดดอ้ยของภาพแบบ Vector คือ ภาพ
ท่ีไดไ้ม่สมจริงจะเหมาะกบังานท่ีเป็นกราฟิกมากกวา่สร้างภาพเหมือนจริง โปรแกรมท่ีท างานกบัภาพกราฟิก
แบบ Vector มีอยูห่ลายโปรแกรม เช่นโปรแกรม Illustrator, Flash , 3d Studio max เป็นตน้ และจะถูกบนัทึก
เอาไวใ้นไฟลน์ามสกุล Al , SWF , EPS เป็นตน้ 
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1.2 การเปิดใช้งานโปรแกรม Illustrator CS3  
           หลงัจากท่ีติดตั้งโปรแกรม Illustrator CS3 เรียบร้อยแลว้สามารถเรียกใชโ้ปรแกรมไดต้ามขั้นตอน
ดงัต่อไปน้ี 
           1. คลิกค าสั่ง Start > All Program >Adobe Illustrator CS3 ดงัภาพ 

 

 2. จะปรากฏหนา้ต่างตอ้นรับข้ึนมา เพื่อเลือกรูปแบบการท างาน ดงัภาพ 
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Open a Recent Item  แสดงไฟลท่ี์ท างานล่าสุด จ านวน 9 ไฟล ์ 
โฟลเดอร์ open เลือกเปิดไฟลง์านท่ีเก็บไว ้
Create New  เลือกสร้างไฟลใ์หม่ใหเ้หมาะสมตามการใชง้าน เช่น Web Document 

ก็จะเหมาะสมส าหรับการน าไปใชท้  าเวบ็ 
From Template  สร้างไฟลง์านจากเทม็เพลทท่ีโปรแกรมไดเ้ตรียมไฟลส์ าเร็จรูปไวใ้ห้ 
Getting Started  จะลิงคไ์ปยงั Help เพื่อให้เราเลือกอ่านวธีิการใชง้านของเคร่ืองมือ

ต่างๆ  
New Features แสดงเคร่ืองมือใหม่ๆ ของ Illustrator CS3 
Resources ตวัช่วยและงานตวัอยา่งท่ีเก่ียวขอ้งกบัโปรแกรม 
Get the most out of 
Illustrator 

เป็นลิงคไ์ปดูเทคนิคการใชง้านของ Illustrator ท่ีผูใ้ชง้านทัว่โลกโพสต์
ไว ้ 
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ส่วนประกอบของ Illustrator CS3 ประกอบไปดว้ย 

 

 

Menu Bar เป็นท่ีอยูข่องชุดค าสั่งลกัษณะต่างๆ ทุกรูปแบบ ตั้งแต่การเปิด-ปิด สร้างเอกสารใหม่ 
แกไ้ข เปล่ียนแปลง บนัทึกไฟล ์ไปจนถึงค าสั่งส าหรับพิมพ ์และวาดภาพทั้งหมด  

 

คอนโทล พาเนล ( Control Panel ) เป็นส่วนท่ีใชก้ าหนดคุณสมบติัของเคร่ืองมือท่ีเลือกท างานอยู ่
ซ่ึงรายละเอียดของคอนโทรลพาเนลจะเปล่ียนไปตามการเลือกใชเ้คร่ืองมือ เช่น เลือกเคร่ืองมือ
เพื่อพิมพต์วัอกัษรก็จะแสดงคุณสมบติัของการจดัการตวัอกัษร  

 

กล่องเคร่ืองมือ ( Tools box ) เป็นกล่องท่ีเก็บรวบรวมเคร่ืองมือส าหรับการท างาน โดยจะแบ่ง
ออกตามลกัษณะการท างานโดยสามารถเรียกใชจ้ากการกดท่ีปุ่มสามเหล่ียมดา้นมุมขวาล่าง เช่น 
เคร่ืองมือกลุ่ม Shape ก็จะประกอบไปดว้ยเคร่ืองมือวาดรูปทรงแบบส่ีเหล่ียม, ส่ีเหล่ียมมุมโคง้, 
และวงกลม เป็นตน้ การเปิด/ปิดกล่องเคร่ืองมือ ใชค้  าสั่ง Windows > Tools  

 

พาเลท ( Palate ) กรอบหนา้ต่างยอ่ย ทีมีค าสั่งและเคร่ืองมือในการจดัการ ตรวจสอบค่าและ
ปรับแต่งองคป์ระกอบต่างๆของวตัถุ เคร่ืองมือเหล่าน้ีจะถูกจดัแบ่งไวเ้ป็นหมวดหมู่ การเปิดใช้
งานพาเลท ใชค้  าสั่ง Windows > ตามดว้ยช่ือพาเลทท่ีตอ้งการใชง้าน  

 

พื้นท่ีการท างาน ( Artboard ) มีลกัษณะเป็นกรอบส่ีเหล่ียมสีด าใชเ้ป็นพื้นท่ีในการสร้างและ
ปรับแต่งภาพจะมีขนาดตามท่ีก าหนดไวต้อนท่ีเราสร้างไฟล ์ 
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แถบสถานะ ( Status ) มีหนา้ท่ีในการยอ่ขยายและแสดงอตัราส่วนในการแสดงภาพ 

กล่องเคร่ืองมือ ( Tool Box ) ของ Illustrator CS3 ประกอบไปดว้ย  
            เคร่ืองมือใน Illustrator CS3 แบ่งออกเป็นหลายกลุ่มในแต่ละกลุ่มจะแบ่งยอ่ยออกไปอีกสังเกตไดจ้าก 
เคร่ืองมือท่ีมีเคร่ืองมือยอ่ยจะมีรูปสามเหล่ียมเล็กๆท่ีมุมล่างขวาการเรียกใชเ้คร่ืองมือยอ่ยสามารถท าไดโ้ดย 
คลิกเมาส์คา้งไวท่ี้เคร่ืองมือท่ีตอ้งการ หากไม่มีเคร่ืองมือน้ีแสดงอยูใ่นหนา้จอโปรแกรมใหเ้ปิดข้ึนมาท างาน
โดย 
คลิกท่ีเมนู Window > Tool 

Selection tool เคร่ืองมือกลุ่มน้ีวา่ดว้ยเร่ืองการเลือกวตัถุ  

 Selection tool(ลูกศรสีด า)ใชเ้ลือกวตัถุทั้งช้ิน  

 

Direct-selection tool(ลูกศรสีขาว)ใชเ้ลือก  pointsหรือ path 
ของวตัถุ (กดคีย ์Alt) 

 Magic wand tool เป็นเคร่ืองมือใชเ้ลือกวตัถุท่ีมีสีเดียวกนั การ
ใชง้านเหมือนใน Photoshop (กดคีย ์Alt และ Shift)  

 
Lasso tool ใชเ้ลือกโดยการคลิกเมาส์ Drag การใชง้านเหมือน
ใน Photoshop (กดคีย ์Alt และ Shift)  

Create tool เคร่ืองมือกลุ่มน้ีวา่ดว้ยการสร้าง objects ไม่วา่จะเป็นเส้น รูปทรงต่างๆ และตวัหนงัสือ 

 

Pen tool สร้างเส้น parth อยา่งแม่นย  า โดยการใชแ้ขน มีผลท า
ให ้object มีจุดนอ้ย-นอ้ยมาก ส่วนเคร่ืองมือยอ่ยจะเอาไวใ้ช้
ปรับแต่ง curved ไม่วา่จะเป็นการเพิ่มจุด ลบจุด หกัแขนของ
แกนเส้นสัมผสั (กดคีย ์Alt) 

 

Type tool ใชพ้ิมตวัหนงัสือ ขอ้ความต่างๆ ส่วนเคร่ืองมือ 
ยอ่ย ก็ง่ายๆตามรูป ใชพ้ิมพต์วัหนงัสือให้อยูใ่นกรอบบา้ง  
ท าตวัอกัษรวิง่ตาม path 
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Line segment tool อนัน้ีไวล้ากเส้นตรง ในรายละเอียดของ
เคร่ืองมือยอ่ย เช่น ไวท้  าขดกน้หอย ท า grid ของตารางหมาก
รุก grid แบบใยแมงมุม 

 

Basic shape tool เอาไวว้าดรูปทรงพื้นฐาน 3-4-หลายเหล่ียม 
และวงกลม shape รูปดาว แต่ท่ีเด่นท่ีสุดคือflare tool ใชส้ร้าง
เอฟเฟค lens-flare (กดคีย ์Alt หรือ Shift และ Alt+Shift)  

 

Paintbrush tool แปรงท่ีเอาไวส้ร้างเส้น parthโดยการdrag 
เมาส์ลากอยา่งอิสระ สามารถใช ้brush แบบพิเศษ(กดคีย ์Alt) 

 

Pencil tool จะคลา้ยๆ paintbrush tool แต่จะมีเคร่ืองมือยอ่ย
ใหเ้รียกใชใ้นการแกไ้ขเส้น ซ่ึงจะช่วยในการปรับแต่งแกไ้ข 
และท าใหง้านดูดี เร็วข้ึน (กดคีย ์Alt)  

Transform tool เคร่ืองมือกลุ่มท่ีใชใ้นการปรับแต่งรูปทรงของวตัถุ หมุน เอียง บิด กลบัดา้น ยอ่ ขยาย  

 

Rotate tool ใชใ้นการหมุนวตัถุ โดยการก าหนดจุดหมุนก่อน
แลว้จึงท าการหมุน ซ่ึงสามารถก าหนดไดว้า่ตอ้งการหมุนก่ี
องศา(กดคีย ์Alt) Reflect toolใชใ้นการกลบัดา้นของวตัถุ (กด
คีย ์Alt) 

 

Scale tool ปลบัยอ่ขยายวตัถุ  (กดคีย ์Alt และ Shift) 
Shear tool ใชเ้อียงวตัถุ (กดคีย ์Alt)  
Reshape tool ใชเ้พิ่มจุด และดึงยดืวตัถุ  

 

The warp tool ใชโ้นม้วตัถุใหบิ้ดเบ้ียว  
(กดคีย ์Alt หรือ Shift และ Alt+Shift)  
Twirl tool ท าใหว้ตัถุบิดตามจุดท่ีก าหนด 
(กดคีย ์Alt หรือShift และ Alt+Shift)  
Pucker tool ดึงดูดจุดใหเ้ขา้สู่จุดศูนยก์ลาง  
(กดคีย ์Altหรือ Shift และ Alt+Shift)  
Bloat tool ท าใหว้ตัถุแบออก (กดคีย ์Alt หรือ Shift และ
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Alt+Shift)  
Scallop toolดึงวตัถุใหเ้ขา้ศูนยก์ลางพร้อมกบัสร้าง 
รอยหยกั (กดคีย ์Alt หรือ Shift และ Alt+Shift)  
Crystallize tool ขยายวตัถุใหอ้อกจากศูนยก์ลาง 
พร้อมกบัสร้างรอยหยกั (กดคีย ์Alt หรือ Shift และAlt+Shift)  
Wrinkle tool สร้างคล่ืนใหว้ตัถุ  
(กดคีย ์Alt หรือShift และ Alt+Shift) 

 

Free transform tool ยอ่ ขยาย หมุน เอียง วตัถุ  
โดยอิสระ  

Special tool เป็นเคร่ืองมือใหม่ท่ีจดัการเก่ียวกะ Symbol และ graph 

 

Symbol tool ใชจ้ดัการเก่ียวกบั symbol ซ่ึงมีเคร่ืองมือยอ่ย
มากมาย เคร่ืองมือแต่ละช้ินมี 
ไอคอนท่ีง่ายต่อการเขา้ใจ(กดคีย ์Alt) 

 

Graph tool ใชส้ร้าง graph ในรูปแบบต่างๆ  
ซ่ึงง่ายต่อการเขา้ใจ 
( กดคีย ์Alt หรือ Shift และAlt+Shift)  

Paint color tool เป็นกลุ่มเคร่ืองมือท่ีใชจ้ดัการเร่ืองของสี 

 

Mesh tool เป็นเคร่ืองมือสีท่ีสร้าง point และมีแกน 
ในการควบคุม (กดคีย ์Alt และ Shift) 

 

Gradient tool เคร่ืองมือไล่ระดบัสี ซ่ึงมีการไล่ 
ระดบัอยูด่ว้ยกนั2 แบบ คือ Linear และ Radial  
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ใชก้ารลากจากจุดเร่ิมตน้ และส้ินสุดท่ีจุดปล่อยเมาส์  
ในการควบคุมการไล่ระดบัของสี (กดคีย ์Shift)  

 

Eyedropper tool หลอดดูดสี ใช ้copy สีของ 
วตัถุ สามารถก าหนดไดด้ว้ยวา่จะ copy ลกัษณะ 
อยา่งไร อะไรบา้ง (กดคีย ์Alt และ Alt+Shift)  
Measure tool เคร่ืองมือวดัขนาด (กดคีย ์Shift) 

 

Blend tool เคร่ืองมือไล่ระดบัการเปล่ียนรูปร่าง 
และสี สามารถควบคุมการไล่ระดบัได ้3 ชนิด 

 

Live Paint Bucket Tool ใชเ้ทสีลงในวตัถุ  

 

Live Paint Selection Tool ใชก้  าหนดสีใหก้บั 
พื้นท่ีของPath Object ท่ีไดเ้ลือก  

View tool กลุ่มเคร่ืองมือกลุ่มน้ีจะเนน้ท่ีมุมมองเป็นหลกั 

 

Slice tool ใชเ้ก่ียวกบัการตดัแบ่งรูปเป็นส่วนๆ 
ส าหรับงานสร้างเวบ็ไซต์ 

 

Scissors tool ใชค้ลิกบริเวณ outine ของวตัถุเพื่อ 
ก าหนดจุดตดั 2 จุดเพื่อแยกวตัถุออกจากกนั 
(กดคีย ์Alt) 
Knife tool ใช ้drag ลากผา่นวตัถุเพื่อแยกวตัถุ 
ออกจากกนัเป็น 2 ส่วน โดยจะท าการ close paths ใหเ้ราโดย
อตัโนมติั (กดคีย ์Alt)  

 

Hand tool ใชเ้ล่ือนดูบริเวณพื้นท่ีการท างานบน 
หนา้จอ (กดคีย ์Spacebar) 
Page tool ใชก้  าหนด print size  

 

Zoom tool ใชย้อ่ และ ขยายพื้นท่ีการท างาน (กดคีย ์ 
Ctrl+Spacebar และ Ctrl+Alt+Spacebar) 
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Fill and Stroke ใชก้ าหนดสีของวตัถุและเส้น Path  

พาเลท ( Palate ) ของ Illustrator CS3 ประกอบไปดว้ย  

 

Color Palette ใชส้ าหรับการเลือกสี ผสมสีเอง  

 

Swatches Palette เป็นสีส าเร็จรูปท่ีใชไ้ดเ้ลย โดยไม่ตอ้ง 
ผสมเอง  

 

Brushes Palette การใชแ้ปรงท่ีมีลกัษณะต่างๆ เพื่อให้ 
เหมาะสมกบังาน มีใหเ้ลือกใชก้นัหลายอนั 

 

Stroke Palette เป็นพาเลทเก่ียวกบัการใชเ้ส้น และปรับ 
ขนาดของเส้น 

 

Gradient Palette เป็นพาเลทเก่ียวกบัการใชไ้ล่โทนสี 
ตั้งแต่ 2 สีเขา้หากนั  

 

Transparency Palette เป็นการก าหนดความโปร่งแสง 
ของ Object (ปรับท่ี Opacity) และรูปแบบของการผสมสี 
Blending Mode ซ่ึงโดยปกติเราจะใชอ้ยูแ่ค่ 3 โหมด คือ 
Normal Multiply และ Screen  
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Appearance Palette เป็นการแยกองคป์ระกอบของ 
Object วา่มีอะไรบา้ง เช่น สี เส้น หรือ เอฟเฟคต่างๆ  
ซ่ึงเราสามารถเพิ่ม ลบ ได ้

 

Graphic Styles Palette เป็นท่ีเก็บ Styles ต่างๆ ท่ีมี  
ของโปรแกรม แลว้น าไปใชก้บัวตัถุ  

 

Symbols Palette เป็นเคร่ืองมือท่ีช่วยประหยดัเวลา 
ในการวาดค่อนขา้งมาก(มีรูปมากมายใหเ้ลือกใช)้ 
ท่ีส าคญัมีขนาดไฟลเ์ล็ก 

 

Layers Palette ใชส้ร้างและก าหนดการเรียงล าดบัของ 
ชั้นต่างๆในงาน  

 

Actions Palette เป็นค าสั่งในการสร้างงานอตัโนมติั  

 

Transform Palette เป็นการบอกถึงต าแหน่งของวตัถุ 

Administrator
Text box



 เอกสารประกอบการเรียนการสอน วิชา วาดภาพด้วยโปรแกรมกราฟฟิก 

โดย นางทฤฒมน   อมรไตรภพ 

 

Document info Palette แสดงคุณสมบติัของไฟลง์าน  

 

Info Palette แสดงขนาด ต าแหน่ง และสีของวตัถุท่ีเลือก  

 

Links Palette ใชแ้สดงภาพท่ีใชใ้นงาน  

 

Align Palette ใชก้  าหนดการจดัวางใหก้บัวตัถุ 

 

Character Palette ใชก้  าหนดขนาดตวัอกัษร font  

 

Navigator Palette ก าหนดมุมมองของรูปในแบบต่างๆ 
สามารถยอ่ขยายรูปได ้โดยเล่ือนแถบดา้นล่าง 

 

Pathfinder Palette การใชค้  าสั่งน้ี จะตอ้งใช(้คลิกเลือก) 
Objects ตั้งแต่ 2 ช้ินข้ึนไปท่ีวางซอ้นกนั อาจเป็นการตดั 
ส่วนใดส่วนหน่ึงออก หรือรวมเขา้ดว้ยกนั  
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Magic Wand Palette การก าหนดการท างานของ 
Magic Wand Tool  

การสร้างเอกสาร 

                  หลงัจากเปิดโปรแกรมข้ึนมาแลว้ ก่อนท่ีจะเร่ิมท างานใน  Illustrator CS3 ผูใ้ชจ้ะตอ้งสร้างงาน
ใหม่ข้ึนมา 
ก่อนทุกคร้ัง ตามขั้นตอนและรายละเอียดต่างๆ ดงัน้ี 
 
                  1.คลิกเมนู File>New... เพื่อเลือกสร้างงานใหม่ ดงัภาพ  

 

 

 
                  2.จะปรากฏหนา้ตาง New Document ส าหรับก าหนดรายละเอียดต่างๆ ดงัน้ี 
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       Name : ส าหรับก าหนดช่ือ (หรือจะก าหนดภายหลงัตอนบนัทึกก็ได)้ 
       Artboard Setup : ส าหรับก าหนดรายละเอียดใหพ้ื้นท่ีท างานประกอบดว้ย 
       Size : คือขนาดตามมาตรฐานงานเอกสารทัง่ไป อาทิ A4, A3, Letter ฯลฯหากก าหนดเองจะ
เปล่ียนเป็น Custom 
       Units : หน่วยในการท างาน อาทิ Inches (น้ิว), Centimeters (เซนติเมตร) 
       Width/Height : ความกวา้งและความสูงของเอกสาร 
      Orientation :Portrait การวางงานแนวตั้ง, Landscape การวางงานแนวนอน 
      Color Mode : ก าหนดโหมดสีของช้ินงาน มี 2 โหมดคือ  
       CMYK Color :โหมดสีส าหรับท างานดา้นส่ิงพิมพ ์(จะแสดงสีค่อนขา้งทึบ) 
       RGB Color : เป็นโหมดการแสดงผลตามหนา้จอใชส้ าหรับการสร้างเวบ็หรือ  Presentation (จะแสดงสี
สด) 
                  3. คลิกปุ่ม OK  

 

การบันทกึงาน 
 
                 ตามปกติไฟลง์านท่ีสร้างจาก Illustrator จะบนัทึกไวเ้ป็นไฟล ์.AI โดยการบนัทึกไฟลส์ามารถ 
ท าไดห้ลายรูปแบบตามความตอ้งการของผูใ้ช ้ดงัน้ี  

 File > Save As เป็นการบนัทึกโดยตอ้งการเปล่ียนช่ือใหม่ เปล่ียน Folder ท่ีเก็บงาน หรือตอ้งการ
บนัทึกใหเ้ป็นฟอร์แมตอ่ืน หลงัจากใชค้  าสั่งน้ีแลว้จะเป็นการท างานท่ีไฟลใ์หม่ทนัที  

 File > Save a Copy เป็นการบนัทึกโดยตอ้งการเปล่ียนช่ือใหม่ เปล่ียน Folder ท่ีเก็บงาน หรือ
ตอ้งการบนัทึกใหเ้ป็นฟอร์แมตอ่ืน แต่หลงัจากใชค้  าสั่งน้ีแลว้จะเป็นการท างานท่ีไฟลเ์ดิมต่อ 

 File > Save as Template บนัทึกเคา้ร่างการออกแบบให้เป็นเทมเพลท เพื่อน ามาใชใ้นการออกแบบ
ซ่ึงจะไดไ้ฟลฟ์อร์แมต .AIT  

 File > Save for Web & Devices เป็นการบนัทึกเพื่อน างานไปใชใ้นเวบ็เพจ ซ่ึงจะมีการลดสีและ
บีบอดัใหไ้ฟลมี์ขนาดเล็กลง  
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ประเภทของไฟล์ทีบ่ันทกึ 

 Adobe Illustrator (*.AI) เป็นฟอร์แมตหรือนามสกุลของโปรแกรม Illustrator ซ่ึงไฟลท่ี์ไดจ้ะมีความ 
สมบูรณ์ท่ีสุด สามารถน าไปใชง้านร่วมกบัโปรแกรมอ่ืนๆ ของ Adobe เช่น Flash,Photoshop  

 Adobe PDF (*.PDF) เป็นฟอร์แมตหรือนามสกุลมาตรฐานท่ีนิยมใชส้ าหรับแลกเปล่ียนไฟลท์าง
เวบ็ไซตโ์ดยจะเป็นเอกสารบนเวบ็และส่ิงพิมพ ์เช่น ใบสมคัรงาน เกิดดูไดด้ว้ยโปรแกรม Adobe 
Reader  

 AdobeTemplate (*.AIT) เป็นไฟลเ์ทมเพลตหรือไฟลแ์ม่แบบ ซ่ึงบนัทึกเพื่อน าไปใชเ้ป็นเทมเพลทใน
การท างานคร้ังต่อไ ป เช่น รูปแบบนามบตัร ใบประกาศนียบตัร เป็นตน้  

 SVG (*.SVG) เป็นฟอร์แมตหรือนามสกุลมาตรฐานของไฟลแ์บบเวคเตอร์ท่ีสามารถใชก้บัเวบ็เพจ ซ่ึง
จะท าใหภ้าพท่ีแสดงบนเวบ็มีความคมชดักวา่ไฟล ์.JPGหรือ GIF  

 SVG Compressed (*.SVGZ) เป็นไฟลท่ี์มีลกัษณะเช่นเดียวกบั SVG แต่จะถูกบีบอดัขอ้มูลท าใหไ้ด้
ไฟลท่ี์มีขนาดเล็กเพื่อใหแ้สดงบนเวบ็เพจไดร้วดเร็วมากข้ึน  

 

                  
                 การบนัทึกช้ินงานนั้นมีขั้นตอนดงัน้ี  
                 1.ไปท่ีเมนูหลกั (Menu bar) จากนั้นไปท่ี File จะเป็นดงัรูป  

 

 

                   
                 2.คลิกเลือกโฟลเ์ดอร์ส าหรับเก็บไฟลต์รงช่อง Save in ท าการตั้งช่ือไฟล ์ตรงช่อง Filename แลว้ 
เลือกฟอร์แมตของไฟลท่ี์ตอ้งการ ตรงช่อง Save as type หลงัจากนั้นคลิกท่ีปุ่ม Save ดงัภาพ  
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                 3.เม่ือคลิกท่ีปุ่ม Save จะมีหนา้ต่างให้เลือกเวอร์ชัน่ โดยเวอร์ชัน่ท่ีสูงกวา่จะไม่สามารถเปิดได้
ในเวอร์ชัน่ 
ท่ีต  ่ากวา่ ใหเ้ราเลือกเวอร์ชัน่ของไฟลท่ี์ตอ้งการบนัทึกจากนั้น คลิกท่ีปุ่ม OK ก็เรียบร้อย ดงัรูป  
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การใช้งานเส้น 

การเลอืกใช้งานเส้น Grid Line  
            Grid Line คือเส้นอา้งอิงส าหรับช่วยในการวาดรูป มีลกัษณะเหมือนเส้นในกระดาษกราฟ และสามารถ
ใช ้Grid Line  เป็นเส้นส าหรับอา้งอิงเวลาวาดรูป หรือ ตอ้งการความแม่นย  า โดยปกติโปรแกรมจะก าหนดให้
ซ่อนเส้น Gridเอาไว ้ซ่ึงเราสามารถเรียกข้ึนมาใชง้านไดด้งัน้ี 
           1. คลิกเลือก เมนู View > Show Grid จะแสดงเส้น Grid ออกมาดงัรูป 

 
 
 

 
       

 

 

 

 

 

 

      

 การแสดงเส้น Grid อยา่งเดียวไม่สามารถท างานไดท้นัทีเราตอ้งใชค้  าสั่งใหโ้ปรแกรมจดัใหเ้ส้น Grid 
เป็น เส้นอา้งอิงในการวาด เรียกวา่ Snap to Grid เม่ือเราวาดจุดมุม จุดโคง้ทุกจุดจะถูกบงัคบัใหว้าดลงไปท่ี
จุดตดัของเส้นGrid ซ่ึงเราสามารถเรียกข้ึนมาใชง้านไดด้งัน้ี 
           1. คลิกเลือก เมนู View > Snap to Grid เพื่อก าหนดใหเ้ส้น Grid เป็นเส้นอา้งอิงในการวาดรูป 
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           2. เม่ือคลิกเคร่ืองมือ Rectangle Tool บนแถบเคร่ืองมือ แดรกเมาส์วาดรูปส่ีเหล่ียมในพื้นท่ี 
ท างานจะเห็นวา่เส้นท่ีลากนั้นจะถูดจดัวางบนเส้น Grid พอดี ดงัรูป 

  

 
           เราสามารถเปล่ียนแปลงเส้น Grid Line เช่น เปล่ียนระยะห่างระหวา่งเส้น Grid เปล่ียนสีของเส้น Grid 
ได ้ซ่ึงมีวธีิปรับแต่งไดด้งัน้ี 
           1. คลิกเลือก เมนู Edit > Perference >Guides&Grid... จะปรากฎหนา้ต่างดงัภาพ  
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Color เลือกเพื่อเปล่ียนสีเส้น Grid  

Style เลือกรูปแบบของเส้น Grid ซ่ึงมีให้
เลือก 2 แบบคือ  
- Line แบบเส้นธรรมดา  
- Dot แบบเส้นประ  

Gridline 
every  

ค่าระยะห่างของช่อง Grid หลกั  

Subdivisions ค่าระยะห่างของช่อง Grid ยอ่ย  

การเลอืกใช้งานเส้น Guide Line  
            Guide Line เป็นเส้นอา้งอิงอีกชนิดหน่ึงมีลกัษณะเป็นแนวเส้นท่ีอิสระ ไม่มีระยะท่ีแน่นอนสามารถ
สร้าง บริเวณใดก็ได ้เราสามารถสร้างเส้น Guide Line ไดโ้ดยเราตอ้งเรียกไมบ้รรทดัข้ึนมาก่อนซ่ึงสามารถ
เรียกไดโ้ดยใชค้  าสั่ง ดงัน้ี  
           1. คลิกเลือก เมนู View > Show Rulers หรือ คลิกเมาส์ขวาพื้นท่ีวา่ง เลือกค าสั่ง Show Rulers 
จะแสดงไมบ้รรทดัข้ึนมาดงัภาพ 
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           2. สร้างเส้น Guide Line โดยแดรกเมาส์ท่ีไมบ้รรทดัขา้งใดขา้งหน่ึง แลว้ลากเมาส์มาวางยงัต าแหน่งท่ี 
ตอ้งการ จะปรากฏเส้น Guide Line สีฟ้า ดงัภาพ 

 

2.1 การลบเส้น Guide Line  
           เม่ือไม่ตอ้งการเส้น Guide Line เราสามารถลบทิ้งดดยสามารถท าไดด้งัน้ี 
           1. คลิกเมาส์ขวาท่ี Art Booard  
           2. คลิกค าสั่ง Lock Guideโดยใหเ้คร่ืองหมายถูกหายไป เพื่อยกเลิกการล๊อคเส้น Guide Line 
           3. คลิกเส้น Guide Line ท่ีตอ้งการลบ แลว้กดปุ่ม Delete บนคียบ์อร์ด  

การใช้งานเส้น Smart Guide  
            Smart Guide คือ เส้น Guide ชัว่คราว ท่ีเกิดข้ึนมาจากวตัถุต่างๆ ภายใน Art Board ซ่ึงเราสามารถ 
เรียก Smart Guide ข้ึนมาใชง้านไดด้งัน้ี 
           1. คลิกเลือก เมนู View > Smart Guide  
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           2. ลองคลิกเคร่ืองมือ Rectangle Tool บนแถบเคร่ืองมือ  
           3. แดรกเมาส์วาดรูปส่ีเหล่ียมในพื้นท่ี Art Board หรือเลือกใช ้Symbol มาวาง 
           4.เม่ือน าเมาส์ไปช้ียงัรูปส่ีเหล่ียม หรือSymbol ภายใน Art Board จะเห็นเส้น Guide สีฟ้าข้ึนมาตามเมาส์
ท่ีลากผา่นดงัภาพ 
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การสร้างรูปส่ีเหลีย่ม  
           1. คลิกเลือกเคร่ืองมือ Rectangle Tool บนแถบเคร่ืองมือ  
           2. คลิกท่ี Art Board เพื่อสร้างรูปส่ีเหล่ียมไดด้งัรูป  

 

 

สร้างสีเหล่ียมตามปกติ  
กดปุ่ม Shift เพื่อสร้าง

ส่ีเหล่ียมจตุัรัส  
 

........................................................................................................................................................................... 
การสร้างรูปส่ีเหลีย่มลบมุม 
           1. คลิกเลือก Rectangle Tool บนแถบเคร่ืองมือคา้งไว ้แลว้เลือกเคร่ืองมือ 
Rounded Rectangle Tool  
           2. คลิกท่ี Art Board เพื่อสร้างรูปส่ีเหล่ียมลบมุมไดด้งัรูป  

 

            3. นอกจากน้ีเราสามารถก าหนดความกวา้ง ความสูง และความโคง้มนของเส้นขอบได ้โดยหลงัจาก
ท่ีวาดรูป 
แลว้ใหค้ลิกท่ี Art Board หน่ึงคร้ังจะปรากฏหนา้ต่างข้ึนมาใหป้รับค่าต่างๆ ดงัภาพ 
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Width : ก าหนดความกวา้ง 
Height : ก าหนดความสูง 
Corner Redius : รัศมีความโคง้
ของมุมทั้งส่ี ค่ายิง่มาก ความ
โคง้ของมุมจะยิง่ 
มนมากข้ึน 

 

........................................................................................................................................................................... 
การสร้างรูปหลายเหลีย่ม 
           1. คลิกเลือก Rectangle Tool บนแถบเคร่ืองมือคา้งไว ้แลว้เลือกเคร่ืองมือ 
Polygon Tool  
           2. คลิกท่ี Art Board เพื่อสร้างรูปหลายเหล่ียมไดด้งัรูป  

 

            3. สามารถเพิ่มและลดจ าหนวนเหล่ียมได ้ 
            โดยวธีิท่ี 1 วาดรูปหลายเหล่ียมแลว้กดลูกศรข้ึนเพื่อเพิ่มจ านวนเหล่ียม และกดลูกศรช้ีลงเพื่อลด
จ านวนเหล่ียม 
ดงัรูป 

  

วาดภาพหลายเหล่ียม กดลูกศรช้ีลงเพื่อลดเหล่ียม 
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            โดยวธีิท่ี 2 วาดรูปหลายเหล่ียมแลว้คลิกท่ี Art Board จะปรากฏหนา้ต่างใหป้รับค่าดงัภาพ  

 

Redius : ก าหนด
ขนาด 
Sides : ก าหนด
จ านวนเหล่ียม 

 

........................................................................................................................................................................... 
การสร้างรูปวงกลม 
           1. คลิกเลือก Rectangle Tool บนแถบเคร่ืองมือคา้งไว ้แลว้เลือกเคร่ืองมือ 
Ellipse Tool  
           2. คลิกท่ี Art Board เพื่อสร้างรูปวงกลมไดด้งัรูป  

 

 

สร้างวงกลมตามท่ีตอ้งการ 
กดปุ่ม Shift เพื่อสร้างรูป

วงกลม 
 

........................................................................................................................................................................... 
การสร้างรูปดาว 
           1. คลิกเลือก Rectangle Tool บนแถบเคร่ืองมือคา้งไว ้แลว้เลือกเคร่ืองมือ 
Star Tool  
           2. คลิกท่ี Art Board เพื่อสร้างรูปดาวไดด้งัรูป  
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สร้างดาวตามท่ีตอ้งการ กดปุ่ม Shift เพื่อสร้างรูปดาว 

 

 

สร้างดาวตามท่ีตอ้งการ กดลูกศรช้ีข้ึนเพื่อเพิ่มจ านวนแฉก 

 

 

ขยายภาพพร้อมกดปุ่ม Ctrl เพื่อเพิ่มความ
แหลม 

ของแฉกดาว  

ยอ่ภาพพร้อมกดปุ่ม Ctrl เพื่อลดความ
แหลม 

ของแฉกดาว  
 

ส่วนประกอบของวตัถุ 
           ในการท่ีจะวาดรูปทรงต่างๆ ลงในโปรแกรม Illustrator ใหส้วยงามไดน้ั้นส่ิงท่ีผูว้าดจ าเป็นตอ้งศึกษา
เป็นอนัดบัแรกคือ วตัถุ (Object)และเส้น Path เน่ืองจากทั้งสองเป็นตวัท่ีจะก าหนดรูปทรงต่างๆ ใหก้บัรูป
วาด  
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รูปภาพท่ีวาดจากโปรแกรม Illustrator จะเป็นภาพกราฟิกแบบ เวกเตอร์ซ่ึงจะประกอบไปดว้ยส่วนต่างๆ  
มารวมกนั เราเรียกส่วนประกอบเหล่านั้นวา่วตัถ แต่ละวตัถุจะมีส่วนประกอบต่างๆ ดงัน้ี  

 

........................................................................................................................................................................... 

เส้น ( Storke) : คือเส้นขอบของรูปวาด สามารถก าหนดสี ปรับขนาด และรูปแบบไดต้ามตอ้งการ  

สีพืน้ (Fill) :คือพื้นท่ีดา้นมนของวตัถุ สามารถก าหนดลูกเล่นไดห้ลากหลาย เช่น ก าหนดสีสัน ใส่ 
ลวดลายเอฟเฟ็กต ์ฟิลเตอร์ เป็นตน้  

เส้นอ้างองิกรอบภาพ (Bounding box) :คือเส้นแสดงขอบเขตของวตัถุ ใชใ้นการปรับขนาดและหมุน
ภาพได ้ 

เส้น Path :คือเส้นอา้งอิงโครงร่างของรูปวาดท่ีสร้างข้ึนมาเป็นรูปทรงต่างๆ 
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จุดยดึ (Anchor Point) :คือจุดยดึท่ีอยูบ่นเส้น Path ท าหนา้ท่ีควบคุมลกัษณะรูปทรงของเส้น Parth 
 

........................................................................................................................................................................... 
ส่วนประกอบของเส้น Path  
           การสร้างเส้น Path จะเกิดไดเ้ม่ือเราสร้างเส้นต่อระหวา่ง 2 จุดยดึข้ึนมา โดยมีแขนดดัโคง้เป็น
ตวัก าหนดความโคง้งอของเส้นนั้นๆ ซ่ึงสามารถสร้างรูปแบบเส้น path ลกัษณะต่างๆ ไดม้ากมาย  

 

แขนดัดโค้ง (Direction Line) : คือเส้นท่ีสามารถควบคุมความโคง้มนของเส้น path ยิง่ยืน่แขนออกมา
มากเท่าใดความโคง้ของเส้นท่ีไดจ้ะเป็นมุมกวา้ง และเม่ือแขนหดใกลเ้ส้นมากๆ ก็จะไดโ้คง้มุมแคบ  

จุดยดึ(Anchor point) : คือจุดส าหรับควบคุมรูปทรงของเส้น เม่ือต าแหน่งของจุดน้ีเปล่ียนไปเป็น
รูปทรงของวตัถุจะเปล่ียนตามไปดว้ย  

จุดเร่ิมต้น :คือจุดเร่ิมตน้ท่ีเราคลิกวาดเส้น Path 

จุดปลาย :คือจุดสุดทา้ยท่ีวาดเส้น Path  
 

การวาดภาพด้วยดินสอ (Pencil Tool) 

            Pencil Tool เคร่ืองมือส าหรับวาดเส้นอิสระ(Freetranform) เส้นท่ีเกิดจากดินสอจะมีความโคง้ 
โดยอตัโนมติั สามารถวาดภาพลายเส้นไดส้องลกัษณะคือ เส้นธรรมดา และลายเส้นปิด ส าหรับวาดรูปทรง
ลายเส้นดว้ย 
ดินสอ สามารถท าไดง่้ายๆ เพียงแค่แดรกเมาส์ ลากใหไ้ดรู้ปร่างท่ีตอ้งการเท่านั้น  
          ตัวอย่าง ขั้นตอนการวาดเส้นแบบปิด 
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1. คลิกเลือกเคร่ืองมือ Pencil Tool  แดรกเมาส์สร้างรูปทรงท่ีตอ้งการ ปล่อยเมาส์แลว้แดรกเมาส์วาดใบหู 
ทั้งสองขา้ง  

 

 

2. แดรกเมาส์วาดส่วนตาและปากเวน้ส่วนท่ีเป็นจมูก เน่ืองจากเราตอ้งการจะสร้างลายเส้นแบบปิดกบัรูปทรง
ของจมูก 
ใหแ้ดรกเมาส์สร้างรูปทรงท่ีตอ้งการ พร้อมกดปุ่ม Alt คา้งไวเ้มาส์จะเปล่ียนเป็นรูปดินสอท่ีมีจุดวงกลม  

 

จะเห็นวา่โปรแกรมจะสร้างเส้นเช่ือมต่อระหวา่งจุดปลายเส้นและจุดเร่ิมตน้ให้อตัโนมติั 

การวาดภาพด้วยพู่กนั (Brush Tool) 

            Brush Tool การใชง้านพูก่นัจะเก่ียวขอ้งกบัพาเลท Brushes พูก่นัในโปรแกรม Illustrator 
จะมีลกัษณะการใชง้านดว้ยการเปล่ียนหวัพูก่นัในรูปแบบท่ีตอ้งการ หวัพูก่นัจะแบ่งออกเป็น 4 ชนิด ไดแ้ก่ 
Calligraphic Brush , Art Brush , Pattern Brush และ Scatter Brush ซ่ึงแต่ละชนิดก็จะมีลกัษณะการใช ้
งานท่ีแตกต่างกนัออกไป  
การปรับแต่งพูก่นัก่อนใชง้าน 

Administrator
Text box

Administrator
Text box

Administrator
Text box



 เอกสารประกอบการเรียนการสอน วิชา วาดภาพด้วยโปรแกรมกราฟฟิก 

โดย นางทฤฒมน   อมรไตรภพ 

          1.ดบัเบิลคลิกเคร่ืองมือ Brush Tool เพื่อเปิดหนา้ต่างการปรับแต่งข้ึนมา จะปรากฏดงัภาพ  

 

 

Fidelity : คือการปรับความเท่ียงตรงของการลากเส้น โดยค่ายิง่นอ้ยจะท าใหมี้ความเท่ียงตรงในการ
ลากเส้นมาก  

Smoothness : คือการปรับค่าความเรียบของการลากเส้นดว้ยพูก่นั ค่ายิง่มากจะท าใหก้ารลากเส้นมีความ
เรียบมากข้ึน  

Fill new brush strokes : คือการใหเ้ส้นท่ีวาดมีการระบายสีพื้น 

Keep Selected : คือการใหเ้ส้นท่ีวาดยงัถูกเลือกอยูห่ลงัจากวาดรูปเสร็จแลว้ 

Edit Selected Paths : เม่ือตอ้งการใหก้ารลากเส้นคร้ังใหม่สามารถแกไ้ขเส้นท่ีถูกเลือกได ้ 
 

.............................................................................................................................................................................. 

การใช้งานพู่กนั Calligraphic Brush  

           พูก่นัแบบ Calligraphic brush เป็นพูก่นัท่ีมีหวัเป็นรูปทรงกลม และเราสามารถปรับแต่งหวัพูก่นัใหเ้ป็น
วงรี ีหีรือแบนเหมือนปากกาหวัตดัได ้พูก่นัชนิดน้ีเหมาะส าหรับวาดตวัการ์ตูนหรือเขียนตวัหนงัสือ การใช้
งานท าไดด้งัน้ี 

           1. คลิกเคร่ืองมือ Brush Tool หลงัจากนั้นคลิกเลือก Brushes Palette เพื่อแสดงพาเลท ดงัรูป  
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           2. ดบัเบิลคลิกท่ีหวัพูก่นัท่ีตอ้งการใชง้านเพื่อเปิดหนา้ต่างส าหรับปรับแต่ง ท าการปรับแต่งค่า โดย 
กรณีท่ีใชเ้มาส์ในการวาดภาพแนะน าใหเ้ลือกลกัษณะการเปล่ียนแปลงของเส้นเป็นแบบคงท่ี (fixed)ทั้งหมด 
คลิกเล่ือน แถบ Diameter เพื่อก าหนดขนาดของหวัพูก่นัท่ีตอ้งการ จะไดต้วัหนงัสือท่ีวาดจาก Calligraphic 
Brush ดงัรูป 

 

 
.............................................................................................................................................................................. 

การใช้งานพู่กนั Art Brush  

           พูก่นัแบบ Art Brush เป็นพูก่นัท่ีน ารูปต่างๆ มาก าหนดใหเ้ป็นหวัพูก่นั เช่น การน าภาพลายดินสอมา
สร้างเป็นพูก่นั สามารถบิดโคง้ตามแนวเส้นท่ีพูก่นัวาดลงไป เหมาะส าหรับการสร้างงานเลียนแบบอุปกรณ์
วาดภาพต่างๆ เช่นการวาดภาพดว้ยสีชอลก์ วาดภาพดว้ยพู่กนั เป็นตน้ ซ่ึงวธีิใชง้านท าไดด้งัน้ี  

            1. คลิกเคร่ืองมือ Brush Tool หลงัจากนั้นคลิกเลือก Brushes Palette เพื่อแสดงพาเลท 
จะไดต้วัหนงัสือท่ีวาดจาก Calligraphic Brush ดงัรูป  
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.............................................................................................................................................................................. 

การใช้งานพู่กนั Pattern Brush 

           พูก่นัแบบ Pattern Brush เป็นพูก่นัท่ีใชส้ าหรับสร้างภาพท่ีมีรูปร่างแน่นอนซ ้ าๆ ต่อเน่ืองไปตามแนว
เส้นท่ีวาด เหมาะส าหรับการสร้างกรอบรูปหรือวตัถุท่ีต่อเน่ืองวธีิการใชง้านดงัน้ี 
           1. คลิกเคร่ืองมือ Rectangle Tool คลิกสร้างรูปส่ีเหล่ียม ดงัภาพ  

 

           2. คลิกเลือก Brushes Palette คลิกเลือกชนิดของพู่กนั Pattern Brush ท่ีตอ้งการ จะเห็นวา่เส้นขอบ 
มีการเปล่ียนแปลงไปตามรูปแบบท่ีเราเลือก ดงัภาพ  

Administrator
Text box

Administrator
Text box



 เอกสารประกอบการเรียนการสอน วิชา วาดภาพด้วยโปรแกรมกราฟฟิก 

โดย นางทฤฒมน   อมรไตรภพ 

     

.............................................................................................................................................................................. 

การใช้งานพู่กนั Scatter Brush 

           พูก่นัแบบ Scatter Brush เป็นพูก่นัท่ีใชส้ าหรับน ารูปภาพมาใชเ้ป็นเส้นขอบกระจายไปตามแนวเส้น
พาทวธีิการใชง้านดงัน้ี 
           1. คลิกเคร่ืองมือ Rectangle Tool คลิกสร้างรูปส่ีเหล่ียม ดงัภาพ  

 

           2. คลิกเลือก Brushes Palette คลิกเลือกชนิดของพู่กนั Scatter Brush ท่ีตอ้งการ จะเห็นวา่เส้นขอบ 
มีการเปล่ียนแปลงไปตามรูปแบบท่ีเราเลือก ดงัภาพ  
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การลบและตัดแต่งวตัถุ 
       หลายคร้ังเม่ือวาดรูปจะมีวตัถุส่วนเกินจากความตอ้งการข้ึนมา เราสามารถลบทิ้งหรือแกไ้ขวตัถุนั้นๆได้
ดว้ยเคร่ืองมือยางลบลบเส้น ( Path Eraser Tool ) ใชส้ าหรับการลบเส้น Path บนวตัถุและเคร่ืองมือยางลบ 
( Eraser Tool ) ส าหรับลบและตดัแบ่งวตัถุเป็นอิสระออกจากกนั 
ลบเส้นทีไ่ม่ต้องการทิง้ด้วย Path Eraser Tool 
           เคร่ืองมือส าหรับลบเส้น Path เพื่อตบแต่งรูปทรงวตัถุอยา่งรวดเร็วอีกชนิดหน่ึงคือ Path Eraser Tool 
เราสามารถใชย้างลบปลายดินสอน้ีลบเส้น Path ส่วนเกินทิ้งไปไดด้ว้ยวธีิดงัน้ี  
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            1. คลิกเคร่ืองมือ Path Eraser Tool กดปุ่ม Ctrl บนคียบ์อร์ดคา้งไว ้แลว้คลิกเลือกเส้นท่ีตอ้งการแกไ้ข  
คลิกลากตามแนวเส้น Path ท่ีตอ้งการลบ จะเห็นวา่เส้น Path ถูกลบตามแนวท่ีลากไว ้ดงัรูป  

 

 

 

 

 

..............................................................................................................................................................................
. 

การลบและตัดแต่งวตัถุด้วย Eraser Tool 
           การลบวตัถุทิ้งจาก Art Board ทั้งช้ินหรือตดัแบ่งวตัถุออกจากกนัมีวธีิท าดงัน้ี  
           1. คลิกเคร่ืองมือ Eraser Tool แดรกเมาส์ลากผา่นวตุัท่ีตอ้งการลบ จะเห็นวา่เม่ือเราคลิกเลือกวตัถุท่ี 
ตดัออกมาวตัถุนั้นจะถูกแยกเป็นอิสระต่อกนั ดงัรูป  
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..............................................................................................................................................................................
. 

การลบความหักงอของรูปด้วย Smooth Tool 
            ขณะวาดรูปนั้นเม่ือมือเกิดสั่น หรือดว้ยความรีบร้อน ท าใหเ้ส้นออกมาไม่เรียบร้อยเส้นอาจ หยกั หงิก
งอ เราสามารถแกไ้ขไดด้ว้ยเคร่ืองมือ Smooth Tool โดยมีวธีิดงัน้ี  
           1. คลิกเคร่ืองมือ Smooth Tool กดปุ่ม Ctrl คา้งไว ้แดรกเมาส์ผา่นบริเวณท่ีตอ้งการใหเ้ส้นเรียบ 
ยิง่ข้ึน สามารถแดรกเมาส์ผา่นเส้นหกังอไดเ้ร่ือยๆ จนกวา่จะไดเ้ส้นท่ีเรียบเนียนตามตอ้งการ ดงัรูป  
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..............................................................................................................................................................................
. 

การลดความหักงอของเส้นที่หักงอมากๆ 
            ในการณีท่ีเส้นมีความหกังอมากๆ เป็นไปไดย้ากท่ีเคร่ืองมือ Smooth Tool จะช่วยได ้ดงันั้นก่อนท่ีจะใช ้
เคร่ืองมือ Smooth Tool เราควรปรับความสามารถของเคร่ืองมือน้ีก่อน ดว้ยวธีิดงัน้ี  
           1.ดบัเบิลคลิกเคร่ืองมือ Smooth Tool จะปรากฏหนา้ต่างดงัภาพ  

 
Fidelity : คือการก าหนดใหค้่าสูงข้ึนเพื่อเป็นนการก าหนดใหเ้คร่ืองมือสร้างใหเ้ส้นมีความเรียบมากข้ึน 

Smoothness : คือการก าหนดใหค้่าสูงข้ึนเพื่อใหเ้คร่ืองมือสามารถปรับใหเ้ส้นมีความโคง้มนไม่หยกังอ 
 

รู้จักโหมดสีในโปรแกรม 
            โหมดสีคือ โมเดลหรือรูปแบบการผสมสีดว้ยเทคนิคและวธีิการต่างๆ เพื่อใหไ้ดม้าซ่ึงสีท่ีใชแ้สดงออก
ทางหนา้จอ หรือเคร่ืองพิมพ ์ส าหรับโหมดสีในโปรแกรมน้ี มีดว้ยกนั 5 โหมดดงัน้ี  
 1.โหมดสี HSB เป็นโหมดสีท่ีมีพื้นฐานเช่นเดียวกบัการมองเห็นของมนุษยต์ามธรรมชาติท่ีสุด เน่ืองจากใช้
หลกัการ สะทอ้นของสีของวตัถุท าใหเ้กิดภาพท่ีตาสามารถมองเห็นได ้สีโหมดน้ีเกิดข้ึนมาโดยการจ าลองการ
มองเห็นเป็นหลกั 
จึงค่อนขา้งมีปัญหาในการน าไปใชใ้นงานส่ิงพิมพ ์สีโหมด HSB เกิดข้ึนจากองคป์ระกอบสามตวัไดแ้ก่  
            - Hue (H) คือ สีท่ีเกิดจากการสะทอ้นของวตัถุ ค่า Hue สามารถก าหนดไดจ้ากมุมท่ีหมุนไปในวงลอ้สี 
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มาตรฐาน มีหน่วยเป็นองศา ตั้งแต่ 0-360 
            - Saturation (S) คือ ค่าบริสุทธ์ิหรือค่าความอ่ิมตวัของเน้ือสี เป็นการก าหนดวา่สีนั้นๆ จะมีความสด 
มากนอ้ยแค่ไหน โดยสีทกุสีจะมีสีเทาเจือปนอยู ่ค่า saturation นั้นมีหน่วยวดัเป็นอตัราส่วนระหวา่งสีจริงกบัสี
เทา 
หากค่าsเท่ากบั100% หมายถึงมีสีจริงอยูท่ ั้งหมด ไม่มีเทาเจือปน เป็นสีท่ีอ่ิมตวัเตม็ท่ี แต่เม่ือค่า s เท่ากบั 
0  แสดงวา่ ไม่มีสีจริงอยูเ่ลยนอกจากสีเทา  
            - Brightness (B) คือ ค่าความสวา่งของสี โดยมีหน่วยวดัเป็นเปอร์เซ็นต ์อีกเช่นกนั เม่ือค่า B เท่ากบั  
0% สีจะมืดท่ีสุดเป็นสีด า กลบักนั เม่ือค่าเป็น 100% สีก็จะสวา่งท่ีสุดเป็นสีขาว  

 

2.โหมดสี RGB เป็นโหมดสีท่ีเกิดจากการผสมของแม่สี 3 สี ประกอบดว้ย สีแดง ( Red ) สีเขียว( Green ) 
และสีน ้าเงิน( Blue ) น าไปใชใ้นการแสดงผลบนหนา้จอเหมาะกบังานบนอินเตอร์เน็ต เวบ็ไซต ์และงาน
มลัติมีเดียทุกชนิดในโหมดน้ีจะมีความสดและค่าอ่ิมตวัสูง 

 

3.โหมดสี CMYK เป็นโหมดสีท่ีมีรูปแบบการผสมสีโดยใชแ้ม่สีทางวตัถุ หรือแม่สีท่ีเป็นหมึกพิมพจ์ริงๆ ซ่ึง
ประกอบดว้ยสีฟ้า ( Cyan ) สีชมพ(ู Magenta ) สีเหลือง( Yellow ) และสีด า ( Black ) ผสมผสานกนัจนเป็น
ภาพต่างๆตามตอ้งการ เหมาะส าหรับงานส่ิงพิมพ ์
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4.โหมดสี Grayscale เป็นโหมดสีท่ีมีสีเดียวนัน่คือสีด า การแสดงผลของภาพจะเป็นลกัษณะการไล่น ้าหนกัสี  
จากด า เทา จนถึงสีขาว แสดงเป็นภาพ เรามกัใชสี้แบบน้ีกบังานพิมพภ์าพสีเดียวเป็นการประหยดัตน้ทุนการ
พิมพ ์ 

 

5.โหมดสี web save RGB เป็นโหมดสีท่ีถูกตดัทอนจ านวนสีใหเ้หลือเพียง 256 สีเท่านั้น เพื่อใหส้ามารถ 
แสดงผลบนเวบ็ไซตไ์ดดี้ ดงันั้น สีบางสีจะถูกเปล่ียนเป็นสีใกลเ้คียง  
การก าหนดสีและเทสี 
        วตัถุท่ีถูกสร้างข้ึนมาจากโปรแกรม Illustrator จะมีส่วนประกอบแยกออกกนัมา 2 ส่วนคือ ส่วนท่ีเป็น
ขอบของวตัถุ(stroke) และส่วนท่ีเป็นสีภายใน (Fill) ซ่ึงทั้งสองส่วนน้ีเราสามารถก าหนดสีต่างๆไดต้าม
ตอ้งการดว้ยวธีิดงัน้ี  

 

            เราสามารถก าหนดการใชง้านโหมดสีต่างๆ จากพาเลทสี ไดด้งัน้ี  
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            1.คลิกเลือกปุ่ม Color Palette หรือกดปุ่ม F6 บนคียบ์อร์ดเพื่อเปิดพาเลท Color  
            2.คลิกเลือกปุ่ม เพื่อเลือกโหมดสีท่ีตอ้งการ ดงัรูป  

 

 
โหมด Grayscale  

 
โหมด HSB  

 
โหมด CMYK  

 
โหมด Web Save RGB  

 

.............................................................................................................................................................................. 
ก าหนดสีให้กบัวตัถุด้วยพาเลท Color  
            ในพาเลท color มีอุปกรณ์ท่ีใชส้ าหรับเลือกสีอยูด่ว้ยกนั 2 ชนิดคือ ชุดแถบเล่ือน ( Color Slider ) 
และถาดสี ( Color Bar ) อุปกรณ์สองมีวธีิการใชง้านดงัน้ี 
           1. เลือกภาพท่ีตอ้งการเปล่ียนสี หลงัจากนั้นเลือกส่วนของภาพท่ีตอ้งการเปล่ียนสี  

 

           2.เลือกพาเลท Color ท าการปรับเปล่ียนสีตามตอ้งการ จะไดด้งัรูป  
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.............................................................................................................................................................................. 
ก าหนดสีให้กบัวตัถุด้วยหน้าต่างเลอืกต่างสี 
            นอกจากพาเลทของ color แลว้ โปรแกรม Illustrator น้ียงัไดเ้ตรียมหนา้ต่างเลือกสีท่ีจะใชเ้ลือกสี ีี
อยา่งละเอียดเอาไวใ้หด้ว้ย ในการงานหนา้ต่างเลือกสีสามารถท าไดด้งัน้ี 
            1. เลือกภาพท่ีตอ้งการเปล่ียนสี หลงัจากนั้นเลือกส่วนของภาพท่ีตอ้งการเปล่ียนสี  

 

            2.ดบัเบิลคลิก กล่องสีพื้น ( Fill Box) ในแถบเคร่ืองมือ เลือกสีท่ีตอ้งการเปล่ียน จากหนา้ต่าง Color 
Picker สามารถเล่ือนปรับสีท่ีตอ้งการจากช่องเลือกสี สามารถท าการแกไ้ขปรับเปล่ียนสีไดต้าม ตอ้งการดงัรูป  
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การระบายสีโดยใช้หลอดดูดสี Eyedropper Tool 
            หลอดดูดสี ( Eyedropper Tool )ใชส้ าหรับดูดสีท่ีมีอยูใ่นวตัถุอ่ืนๆ เพื่อมาระบายใหก้บัวตัถุท่ีเลือกอยู ่
นอกจากจะลอกแบบสีท่ีระบายแลว้ ยงัสามารถลอกแบบคุณสมบติัพิเศษอ่ืนๆ ไดอี้กดว้ย โดยมีวธีิการท างาน
ดงัน้ีคือ  
            1.คลิกเลือกวตัถุท่ีตอ้งการจะระบาย หลงัจากนั้นคลิกเลือกเคร่ืองมือ Eyedropper Tool 
            2.น าหลอดดูดสี ไปคลิกบนสีของวตัถุตน้แบบ จะเห็นวา่วตัถุท่ีเลือกไวจ้ะมีสีตามวตัถุตน้แบบทนัที 
สามารถปรับแต่งแกไ้ขได ้ดงัรูป  
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.............................................................................................................................................................................. 
การระบายสีโดยใช้ถังเทสี Live Paint Bucket  
          ถงัสีแบบใหม่ใชส้ าหรับเทสีใหก้บัพื้นผวิและเส้นขอบของวตัถุ ซ่ึงสามารถเทสีใหก้บัวตัถุหรือเส้นขอบ
ไดโ้ดยตรง นอกจากน้ียงัสามารถเทสีใหก้บัส่วนท่ีทบัซอ้นกนัของวตัถุ ใหเ้ป็นอีกสีหน่ึงไดท้นัทีโดยไม่ตอ้ง
แยกช้ิน    

 

           การเทสีใหพ้ื้นผวิดว้ยเคร่ืองมือ Live paint Bucket มีขั้นตอนดงัน้ีคือ  
           1. คลิกเลือกวตัถุท่ีตอ้งการจะเทสี คลิกเลือกวตัถุ 

 

           2. คลิกเลือกเคร่ืองมือ Live paint Bucket คลิกปุ่ม Swatches Palette เลือกสีท่ีตอ้งการ 
หลงัจากนั้นน าไปช้ียงัพื้นท่ีท่ีตอ้งการเทสี จะปรากฏแถบสีข้ึนยงัพื้นท่ีท่ีน าเมาส์ไปช้ี ถา้ช้ีตรงสีพื้นเมาส์จะ
กลายเป็นรูปถงัสีแต่ถา้น าไปช้ีท่ีเส้น เมาส์จะกลายเป็นรูปพูก่นั ดงัรูป  
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           2. การใส่สีเส้นใหเ้ปล่ียนสีของเส้นท่ี Stroke คลิกเลือกสีท่ีตอ้งการจาก Swatches Palette เลือกสีท่ี  
ตอ้งการ เม่ือน าเมาส์ไปช้ีท่ีเส้น เมาส์จะกลายเป็นรูปพูก่นั สามารถท าการเปล่ียนสีไดด้งัรูปดงัรูป 

 

การระบายสีแบบไล่โทน 
       การระบายสีแบบไล่โทน คือการท่ีเกิดจากสีมีการไล่โทนสีระหวา่งจุดสีสองจุดหรือมากกวา่นั้น หลกัการ
ท างานคือ การก าหนดจุดข้ึนมาตั้งแต่สองจุดข้ึนไป แลว้ก าหนดสีใหจุ้ดสองจุด โปรแกรมจะค านวณสีท่ีควรจะ
เกิดข้ึนมาระหวา่งสี  
 
การไล่สีแบบเส้นตรง 
            การไล่สีแบบเส้นตรง (Linear Gradient ) คือ การระบายสีแบบไล่โทน จากสีหน่ึงไปอีกสีหน่ึงในแนว 
เส้นตรงเดียวกนั แนวเส้นตรงในการไล่โทนสีสามารถปรับทิศทางในการไล่โทนสีตามค่าองศาท่ีก าหนดได้
โดยวธีิการไล่สีแบบแนวเส้นตรงมีดงัน้ี  
            1.คลิกเลือกวตัถุท่ีตอ้งการไล่โทนสี หลงัจากนั้นเปิดพาเลท Color และ พาเลท Gradient ข้ึนมาท างาน  
            2.คลิกปุ่ม  เลือกโหมด RGB เพื่อสร้างสีสันใหก้บัรูป ดงัรูป  
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            3. ท่ีพาเลท Gradient เลือก ช่อง Type เป็นแบบ Liner หลงัจากนั้นดบัเบิลคลิกท่ี Gradient Slider  
ทั้งสองดา้นท่ีพาเลท Gradient เพื่อไปเลือกสีท่ีพาเลท Color หรือเล่ือนแถบสีเพื่อเลือกสีท่ีตอ้งการ ดงัภาพ  

 

            4. สามารถเล่ือนแถบ Gradient Slider เพื่อใหเ้กิดการไล่สี ตามท่ีตอ้งการ ดงัภาพ  

 

            5. สามารถเลือกทิศทางในการไล่สีตามตอ้งการโดยการ คลิกท่ีเคร่ืองมือ Gradient Tool ในแถบ 
เคร่ืองมือ หลงัจากนั้นแดรกเมาส์ลากทิศทางการไล่สีตามท่ีเราตอ้งการ ดงัรูป  
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.............................................................................................................................................................................. 
การไล่สีแบบวงกลม 
          การไล่สีเป็นวงกลมแนวรัศมี (Radiant Gradient ) คือการระบายไล่โทนสีหน่ึงไปยงัสีอ่ืนๆ ลกัษณะเป็น 
วงกลมรอบทิศทางของจุดสีจุดแรก การไล่แบบวงกลม จะช่วยใหว้ตัถุท่ีแบนๆ ดูมีมิติ ความนูนเพิ่มข้ึนซ่ึงมี
ขั้นตอนการท างาน ดงัน้ี 
            1.คลิกเลือกวตัถุท่ีตอ้งการไล่โทนสี หลงัจากนั้นเปิดพาเลท Color และ พาเลท Gradient ข้ึนมาท างาน  
            2.คลิกปุ่ม  เลือกโหมด RGB เพื่อสร้างสีสันใหก้บัรูป ดงัรูป  

 

            3. ท่ีพาเลท Gradient เลือก ช่อง Type เป็นแบบ Radial หลงัจากนั้นดบัเบิลคลิกท่ี Gradient Slider  
ทั้งสองดา้นท่ีพาเลท Gradient เพื่อไปเลือกสีท่ีพาเลท Color หรือเล่ือนแถบสีเพื่อเลือกสีท่ีตอ้งการ ดงัภาพ 
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           4. สามารถเล่ือนแถบ Gradient Slider เพื่อใหเ้กิดการไล่สี ตามท่ีตอ้งการ ดงัภาพ  

 

           5. สามารถเลือกทิศทางในการไล่สีตามตอ้งการโดยการ คลิกท่ีเคร่ืองมือ Gradient Tool ในแถบ 
เคร่ืองมือ หลงัจากนั้นแดรกเมาส์ลากทิศทางการไล่สีตามท่ีเราตอ้งการ ดงัรูป  
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การระบายสีแบบไล่จุด ( Gradient Mesh )  
            การระบายสีแบบไล่จุด Gradient Mesh คือการระบายสีแบบไล่โทนแบบหลายจุดสี โดยจุดสีแต่ละจุด  
ไม่จ  าเป็นตอ้งอยูใ่นแนวเส้นตรงเดียวกนั การระบายสีแบบน้ีจะเกิดการสร้างตาข่าย ( Mesh ) ข้ึนมา แลว้น าสี
ไปหยอด ตามจุดตดัต่างๆ บนตาข่ายนั้น จากนั้นการไล่โทนสีจะเกิดจากทุกจุดบนตาข่าย ดงัรูป  

 

            การสร้างตาข่ายส าหรับระบายสี มีอยู ่2 วธีิคือ การสร้างตาข่ายโดยใชเ้มาส์ และการสร้างตาข่ายโดยใช้
ค  าสั่งCreate Gradient Mesh 
 
การสร้างตาข่ายสีโดยใช้เมาส์ 
            การสร้างตาข่ายส าหรับไล่โทนสีดว้ยเมาส์ สามารถท าไดโ้ดยการเล่ือนเมาส์ไปคลิกยงัจุดต่างๆ ท่ี
ตอ้งการ ให้เป็นจุดตดั (Mesh Point) ของตาข่ายในรูปภาพ โดยการสร้างตาข่ายดว้ยเมาส์ มีวธีิการดงัน้ี  
            1.เลือกวตัถุท่ีตอ้งการจะไล่โทนสี 
            2.คลิกเคร่ืองมือ Gradient Mesh Tool เพื่อใชใ้นการสร้างจุดตดั Meshหลงัจากนั้นคลิกเลือก 
จุดท่ีตอ้งการจะไล่โทนสี ดงัรูป  

 

            3. เลือกสีท่ีตอ้งการ จะมีการไล่โทนสีบริเวณ จุดท่ีเป็นสีทึบ โดยจะมีจุดสีขาวเป็นขอบเขตการไล่โทน
สี ดงัรูป  

 

.............................................................................................................................................................................. 
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การสร้างตาข่ายด้วยค าส่ัง Create Gradient Mesh 
          การสร้างตาข่ายสีดว้ยค าสั่ง Create Gradient Mesh คือการเลือกค าสั่งจากเมนู 
Object > Create Gradient Mesh บนแถบเมนู การสร้างตาข่ายแบบน้ีเหมาะกบัวตัถุท่ีมีรูปร่างซบัซอ้นมากๆ 
เน่ืองจากจุดตดัจะค านวณโดยโปรแกรมอตัโนมติั ซ่ึงการสร้างงานจะมีขั้นตอนดงัน้ี  
            1.เลือกวตัถุท่ีตอ้งการจะไล่โทนสี 

 

            2.คลิกเลือกเมนู Object > Create Gradient Mesh บนแถบเมนู จะปรากฏหนา้ต่างดงัภาพ  

 

 

Row : ก าหนดจ านวนแถว  

Colums : ก าหนดจ านวนคอลมัน์  

Appearance : ก าหนดลกัษณะการระบายสี  

Highlight : ก าหนดค่าความสวา่งในกรณีท่ีระบุ
ใหร้ะบายสีแบบสวา่ง  

 

 

            3. คลิกเลือกเคร่ืองมือ Direct Selection Tool หลงัจากนั้นเลือกสีท่ีตอ้งการไล่สี คลิดจุดท่ีตอ้งการ 
ใหเ้กิดการไล่สี  

 

           4. สามารถกดปุ่ม Shift เพื่อเลือกจุดสีไดพ้ร้อมกนัหลายจุด และคลิกเลือกสีจากพาเลท Color ดงัรูป  
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การจัดการวตัถุ 
การหมุนวตัถุ (Rotation)   
           การหมุนของวตัถุคือ การจบัวตัถุท่ีตอ้งการหมุนรอบๆ จุดหมุน โดยจุดหมุนของวตัถุแต่ละช้ินจะวางอยู่
ในต าแหน่งตรงกลางของวตัถุเสมอ และจุดหมุนดงักล่าวจะแสดงออกมาให้เห็นบนวตัถุเม่ือคลิกเคร่ืองมือ 
Rotate Tool บนแถบเคร่ืองมือ ซ่ึงมีวธีิการใชง้านดงัน้ี  
            1. คลิกเลือกวตัถุท่ีตอ้งการหมุน  
            2. หลงัจากนั้นคลิกเคร่ืองมือ  RotateTool ท าการแดรกเมาส์หมุนวตัถุ ดงัรูป  

 

หรือจะหมุนวตัถุ โดยใช ้Bounding Box มีวธีิการดงัน้ี 
            1. คลิกเลือกวตัถุท่ีตอ้งการหมุน  
            2. แดรกเมาส์ตรงมุมของวตัถุจะปรากฏลูกศรโคง้สีด า แสดงใหเ้ห็นวา่สามารถท าการหมูนภาพได ้ดงั
รูป  
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.............................................................................................................................................................................. 
การย่อขยายขนาดของวตัถุ (Scalling)   
          การยอ่หรือขยายวตัถุ (Scaling) คือการดึงวตัถุในดา้นต่างๆ ใหย้ดึขยาย หรือหดยอ่ลงมาจากขนาดท่ีเห็น 
ตามปกติ การยอ่ขยายวตัถุโดยใช ้Bounding Box ในแนวตั้งจะท าใหว้ตัถุยดืสูงข้ึน หรือหดเต้ียลง ส่วนการดึง
ในแนวนอนจะท าใหว้ตัถุกวา้งออกหรือผอมลง แต่หากดึงในมุม 4 มุม จะเป็นการยอ่หรือขยายวตัถุทั้งสอง
แนวพร้อมๆ กนัดงัตวัอยา่งดงัต่อไปน้ี 
            1. คลิกเลือกวตัถุท่ีตอ้งการยอ่หรือขยาย  
            2.เล่ือนเมาส์ไปวางยงัปุ่มส่ีเหล่ียมของBounding Box แดรกเมาส์ดึงภาพใหข้ยายออกมา ดงัรูป  

 

 

 

 

            2. ภาพท่ีไดจ้ะมีการกวา้งข้ึนหรือแคบลง ดงัภาพ  

 

 

 

.............................................................................................................................................................................. 
การย่อขยายวตัถุโดยเปลีย่นจุดศูนย์กลาง 
          การยอ่หรือขยายวตัถุสามารถยา้ยจุดศูนยก์ลางของการยอ่ ขยาย วตัถุ ออกจากจุดก่ึงกลางของวตัถุได ้ท า
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ไดด้งัน้ี  
            1. คลิกเลือกวตัถุท่ีตอ้งการยอ่หรือขยาย  
            2.เล่ือกเคร่ืองมือ Scale Tool แดรกเมาส์ลองยอ่ภาพ จะเห็นวา่ภาพจะยอ่เขา้หาจุดศูนยก์ลาง ดงัรูป  

 

 
.............................................................................................................................................................................. 
การบิดเอยีงวตัถุ (Shearing)  
          การบิดเอียงวตัถุ (Shearing) คือการท าใหว้ตัถุเอนเอียง ไปในแนวต่างๆ ลกัษณะการบิดเอียงจะข้ึนอยูก่บั 
ต าแหน่ง ของจุดศูนยก์ลางบิดเอียงของวตัถุนั้นๆ ซ่ึงมีวธีิการดงัน้ีคือ  
            1. คลิกเลือกวตัถุท่ีตอ้งการยอ่หรือขยาย  
            2.เล่ือกเคร่ืองมือ Shear Tool แดรกเมาส์ลองบิดเอียงภาพภาพ ดงัรูป  

 

 

 

 

 

การปรับแต่งวตัถุด้วยเคร่ืองมือ Reshape  
           เคร่ืองมือ Reshape ใชส้ าหรับดึงจุด หรือดึงกลุ่มของจุดของวตัถุหน่ึงๆ ไปในทิศทางท่ีตอ้งการ มีวธีิการ 
ใชง้านดงัน้ี  
            1. ใชเ้คร่ืองมือ Direct Selection Tool เลือกพื้นท่ีท่ีตอ้งการท างาน  
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            2. คลิกเลือกเคร่ืองมือ Reshape Tool เลือกพื้นท่ีท่ีตอ้งการท างาน ดงัรูป 

 

 

 

            3. คลิกเลือกจุดท่ีตอ้งการปรับเปล่ียน จะไดจุ้ดส่ีเหล่ียม ท าการดึงขยายภาพและปรับแต่งไดต้าม
ตอ้งการ ดงัรูป  

 

 

 

 

 

.............................................................................................................................................................................. 
การปรับแต่งวตัถุด้วยเคร่ืองมือ Liquify  
           Liquify เป็นชุดเคร่ืองมือส าหรับปรับแต่งรูปทรงดว้ยการแดรกเมาส์ ไปยงับริเวณท่ีตอ้งการเพื่อบิด ดึง 
หมุน สร้างรอยยน่ หรือท าให้วตัถุพองตวั ซ่ึงมีวธีิใชง้านดงัน้ี  
            1. ใชเ้คร่ืองมือ Direct Selection Tool เลือกพื้นท่ีท่ีตอ้งการท างาน  
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   ตัวอย่างการใช้งาน Liquify 

 

 

ส าหรับปรับแต่งวตัถุตามทิศทางการแดรกเมาส์ 

 
 

ส าหรับแดรกเมาส์หมุนวตัถุเป็นลายขดกน้หอย 

  

ส าหรับแดรกเมาส์บีบวตัถุเขา้หาจุดศูนยก์ลาง 

  

ส าหรับแดรกเมาส์บีบวตัถุเป็นรอยยน่ 
 

.............................................................................................................................................................................. 
การปรับแต่งวตัถุด้วย Blend  
          การปรับแต่งวตัถุดว้ยค าสั่ง Blend เป็นการปรับแต่งวตัถุโดยปรับเปล่ียนรูปทรงและสีจากวตัถุหน่ึง
ผสานกบัรูปทรงของอีกวตัถุหน่ึง โดยโปรแกรมจะท าการค านวณและสร้างภาพท่ีอยูร่ะหวา่งกลางวตัถุทั้งสอง
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ช้ินนั้นข้ึนมาอตัโนมติั ดงัภาพตวัอยา่ง  

 

การ Blend วตัถุ สามารถท าได้ดังนี ้ 
             1. คลิกเลือกวตัถุท่ีตอ้งการ Blend ทั้งสองช้ิน  

 

             2. เลือกเคร่ืองมือ Blend Tool หลงัจากนั้นน าไปคลิกท่ีเส้นทั้งสอง จะไดก้าร Brend ดงัรูป 

 

             3. ท าการปรับแต่งไดโ้ดยไปท่ีเมนูค าสั่ง Object > Blend> Blend Options... จะปรากฏหนา้ต่าง  

 

             4. จะไดภ้าพท่ี ปรับแต่งแลว้ และสามารถน าไปประกอบเป็นภาพต่างๆได ้ดงัรูป  
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การจัดเรียงวตัถุด้วยค าส่ัง Align  
          การจดัเรียงวตัถุดว้ยค าสั่ง Align เป็นการจดัเรียงวตัถุหลายช้ินใหอ้ยูใ่นแนวเดียวกนั ไม่วา่จะเป็นแนวด่ิง
หรือแนวนอน และการตดัระยะห่างระหวา่งวตัถุ  
          การเรียกใชเ้คร่ืองมือค าสั่ง Align ท าไดโ้ดย คลิกท่ีเมนู Window > Align หรือกดปุ่ม Shift+F7 วธีิการใช ้
งานค าสั่ง Align มีดงัน้ี  
            1. เลือกรูปท่ีตอ้งการจดัวาง ดงัรูป  

 

            2. เปิดค าสั่ง Align มาใช ้คลิกเลือกรูปแบบการจดัวาง ดงัรูป  
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การบังภาพ Mask  

Mask เป็นค าสั่งท่ีใชส้ าหรับบงัเพื่อซ่อนบริเวณในรูปภาพ จะท าใหไ้ดรู้ปเฉพาะส่วนตามท่ีเราตอ้งการ  
การบังภาพ Bounding Box  
          เป็นการบงัภาพ โดยเนน้จุดท่ีตอ้งการใชง้านก็จะน ากรอบไปบงัไว ้พื้นท่ีส่วนใดท่ีกรอบไม่ไดว้างทบั 
พื้นท่ีส่วนนั้นจะหายไป มีวธีิการใชง้านดงัน้ีคือ  
            1. เลือกรูปท่ีตอ้งการ ดงัรูป  
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            2.คลิกปุ่ม Mask ท่ีออบชัน่บาร์  

 

            2. แดรกเมาส์ท าการยอ่กรอบ Bounding Box ปรับขนาดตามท่ีตอ้งการ เม่ือปล่อยเมาส์ออกจะเป็นวา่ 
ภาพบางส่วนไดถู้กบงัไปแลว้ ดงัรูป  

 

 

............................................................................................................................................................................. 
การบังภาพเคร่ืองมือ Shape Tool 
            1. เลือกรูปท่ีตอ้งการจดัวาง ดงัรูป  
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            2. เลือกเคร่ืองมือในกลุ่มเคร่ืองมือ Shape Tool มาบงัส่วนท่ีตอ้งการจะแสดง ดงัรูป  

 

            3.แดรกเมาส์เลือกวตัถุทั้งหมด หลงัจากนั้นคลิกขวา เลือกค าสั่ง Make Clipping Mask ดงัรูป  

 

            4. จะไดผ้ลลพัธ์ ดงัรูป  

 

.............................................................................................................................................................................. 

การบังภาพ ด้วยเส้น Path 
          เป็นการบงัภาพ โดยเส้น Path ลากเส้นวาดไปยงัรูปทรงท่ีตอ้งการตดัภาพ มีวธีิการดงัน้ี  
         1. เลือกรูปท่ีตอ้ง ดงัรูป  
         2. เลือกเคร่ืองมือ  Pen Tool วาดเส้นลงบนวตัถุ ดงัรูป  
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         3. แดรกเมาส์เลือกวตัถุทั้งหมด หลงัจากนั้นคลิกขวา เลือกค าสั่ง Make Clipping Mask จะไดผ้ลลพัธ์ ดงั
รูป  

 

การสร้างภาพจาก Symbol 

เคร่ืองมือ Symbol  
         Symbol เป็นเคร่ืองมือการท างานในระบบการส าเนาภาพ ท าใหส้ามารถเรียกใชง้านไดอ้ยา่งไม่จ  ากดั โดย
ท่ีขนาดของไฟลจ์ะมีขนาดเล็ก สะดวกในการแกไ้ข โดย Symbol มีรายละเอียดดงัน้ี ดงัรูป  

 

1 รูป Symbol ในรูปแบบต่างๆ  

2 ปุ่มเรียก Symbol แบบอ่ืนๆจาก Library  

3 ปุ่มวาง Symbol ท่ีเลือก  

4 ปุ่มตดัการเช่ือมโยงกบั Symbol 

5 ปุ่มก าหนดคุณสมบติัของ Symbol 

6 ปุ่มสร้าง Symbol ใหม่  
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7 ปุ่มลบ Symbol 
 

 

.............................................................................................................................................................................. 
การเลอืก Symbol จาก Library 
         การเรียกใชง้าน Symbol จาก Library ท าไดด้งัรูป  

 

.............................................................................................................................................................................. 
การใช้งาน Symbol 
         การเรียกใชง้าน Symbol มีวธีิการใชง้าน 2 ลกัษณะไดแ้ก่ การวาง Symbol แบบช้ินงานเด่ียว และการวาง 
Symbol แบบช้ินงานกลุ่ม ซ่ึงจะมีลกัษณะวธีิการใชท่ี้แตกต่างกนัดงัน้ี  
         การใช้งาน Symbol แบบช้ินงานเดี่ยว ( Instance )  
         การเรียกใชง้าน Symbol แบบช้ินงานเด่ียวจะใชก้นับ่อย เป็นการเพิ่มองคป์ระกอบของภาพใหดู้สวยงาม
ยิง่ข้ึนประหยดัเวลาในการท างาน ซ่ึงการท างานมีขั้นตอนดงัน้ี  
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         คลิกเลือก Symbol ท่ีตอ้งการ หลงัจากนั้นน าไปวางบนภาพท่ีตอ้งการตกแต่ง ดงัรูป   

 

 
         การใช้งาน Symbol แบบกลุ่ม ( Symbol Set ) 
         การเรียกใชง้าน Symbol แบบกลุ่ม เป็นการกระจาย Symbol ท่ีเลือกวางในภาพ ลดเวลาในการสร้าง 
รูปทรงแบบเดิมๆ ซ ้ าๆ ประหยดัพื้นท่ีในการเก็บไฟล ์การใชง้านมีขั้นตอนดงัต่อไปน้ี  
        1. คลิกเลือกเคร่ืองมือ Symbol Sprayer Tool  
        2. คลิกเลือกรูปแบบของ Symbol หลงัจากนั้นแดรกเมาส์พน่สเปรยล์งในต าแหน่งท่ีตอ้งการวาง Symbol 
ดงัภาพ 

 

 

การพิมพต์วัอกัษรและปรับสีตวัอกัษร 
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การใส่ขอ้ตวามแบบพิเศษ 

การใส่ข้อความวิง่ตามเส้น path 
           เรา อาจจะเคยเห็นขอ้ความท่ีพิมพบ์นเส้นบรรทดัแบบโคง้งอ หรือหดไปหดมา ตามป้ายโฆษณาต่างๆ 
มาบา้งแลว้วธีิดงักล่าวเป็นการเสริมลูกเล่น ใหก้บังานกราฟิกเพิ่มความน่าสนใจใหก้บัช้ินงาน ไดอ้ยา่งไม่น่า
เบ่ือ 
ซ่ึงมีวธีิการสร้าง ดว้ยขั้นตอนดงัน้ี             1. คลิกสร้างรูปทรงเส้น Path ท่ีตอ้งการ             2. คลิกเลือก

เคร่ืองมือ Type on A Path Tool เพื่อพิมพข์อ้ความวิง่ตามเส้นคลิกเมาส์บนเส้น Path  
เมาส์จะกลายเป็นดงัรูป  

 
            3. พิมพข์อ้ความท่ีตอ้งการลงไป จะเห็นวา่ขอ้ความบิดโคง้ไปตามเส้นดงัรูป  

 
การใส่ข้อความในรูปทรงทีก่ าหนด 

            1. คลิกสร้างรูปทรงเส้น Path ใหไ้ดรู้ปทรงตามท่ีตอ้งการ              
2. คลิกเลือกเคร่ืองมือ AreaType Tool เพื่อพิมพข์อ้ความวิ่งตามเส้นคลิกเมาส์บนเส้น Path  

ดงัรูป  
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3. พิมพข์อ้ความท่ีตอ้งการลงไป จะเห็นวา่ขอ้ความจะอยูภ่ายในพื้นท่ีรูปทรงท่ีเราไดก้ าหนดไว ้ดงัรูป 

 

การน าข้อความจากแหล่งอืน่มาใช้งาน 
            เน่ืองจากโปรแกรม Illustrator ไม่ใช่โปรแกรมท่ีใชส้ าหรับพิมพข์อ้ความ ดงันั้นการสร้างขอ้ความส่วน
ใหญ่ 
มกัจะพิมพม์าจากโปรแกรมอ่ืนๆ เช่น Microsoft Word แลว้จึงน ามาใชใ้นโปรแกรม Illustrator ซ่ึงมีวธีิ
ดงัต่อไปน้ี             การใส่ข้อความจากแหล่งโปรแกรมอืน่ๆ             

1. คลิกเคร่ืองมือ Type Tool ส าหรับพิมพข์อ้ความ             
2. แดรกเมาส์ลงบนพื้นท่ี ในต าแหน่งท่ีตอ้งการพิมพข์อ้ความ ดงัรูป  
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            3. คลิกเมาส์บริเวณท่ีตอ้งการวางขอ้ความ จะเห็นวา่เม่ือวางขอ้ความไปแลว้จะยงัมองไม่เห็น ใหท้  าการ
เปล่ียน 
ช่ือของตวัอกัษร โดยสามารถดาวน์โหลดตวัอกัษรไดจ้ากเวบ็ไซต ์www.font.com หลงัจากนั้นก็ท าการจดั
ขอ้ความซ่ึง 
จะไดผ้ลลพัธ์ดงัรูป  

 
การแบ่งข้อความจากกรอบเดิมไปใส่กรอบใหม่ (Link) 
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            ขอ้ความบางชุดมีมากจนกรอบขอ้ความไม่สามารถบรรจุลงในกรอบขอ้ความ ไดท้ั้งหมด จะเห็นไดจ้าก
เคร่ือง 
หมายบวกท่ีอยูด่า้นล่างของกรอบขอ้ความ ดงันั้นจึงควรแบ่งขอ้ความดงักล่าวไปใส่ไวย้งักรอบขอ้ความอ่ืนๆ 
การแบ่ง 
ขอ้ความดว้ยค าสั่ง Link นั้น เราตอ้งสร้างกรอบท่ีตอ้งการข้ึนมาเตรียมเอาไวส้ าหรับแบ่งขอ้ความเสียก่อน จึง
จะสามารถ 
ใชแ้บ่งขอ้ความไปยงักรอบใหม่ได ้ซ่ึงมีวธีิดงัต่อไปน้ี              

1. คลิกกรอบขอ้ความท่ีมีขอ้ความอยู ่จะเห็นกรอบเคร่ืองหมายบวก สีแดง ดงัรูป  

 
 

            2. ใหค้ลิกกรอบเคร่ืองหมายบวก หลงัจากนั้นใหค้ลิกบนเส้นของกรอบใหม่ จะเห็นวา่ขอ้ความจะถูก
แบ่ง 
ไปยงักรอบใหม่และมีเส้นเช่ือมโยงระหวา่งกรอบขอ้ความ ดงัรูป  
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 3. ไดผ้ลลพัธ์ ดงัรูป  
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การปรับรูปร่างของกรอบข้อความ  
          ในกรณีท่ีท างานแบบมีรูปภาพและขอ้ความอยูร่่วมกนั บางคร้ังขอ้ความอาจจะไปทบักบัรูปภาพหรือ
รูปภาพ 
อาจจะมาทบัขอ้ความ ดงันั้นเราควรก าหนดขอบเขตกรอบของรูปภาพนั้นไม่ให้รบกวนซ่ึงกนัและกนั โดยมี
วธีิการดงัน้ี  
             1. หลงัจากท่ีพิมพข์อ้ความบนรูปภาพเรียบร้อยแลว้ ใหค้ลิกเลือกเคร่ืองมือ  Pencil Tool  
ส าหรับสร้างเส้น Path แดรกเมาส์วาดเส้น Path บริเวณท่ีตอ้งการลบตวัอกัษรท่ีทบัภาพ ดงัรูป  
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 2. แดรกเมาส์เลือกวตัถุทั้งหมด หลงัจากนั้นคลิกท่ีเมนู Object >Text Wrap>Make จะเห็นวา่ขอ้ความ 
ถูกตดัแต่งดว้ยลายเส้นไม่ให้ซอ้นทบัรูปแลว้ ดงัรูป 

 
 
 

             3. ไดผ้ลลพัธ์ ดงัรูป  
 

Administrator
Text box

Administrator
Text box



 เอกสารประกอบการเรียนการสอน วิชา วาดภาพด้วยโปรแกรมกราฟฟิก 

โดย นางทฤฒมน   อมรไตรภพ 

 

 
 
 
 
 
 
 
การใช้งานตัวอกัษรภาษาไทย 
การแก้ปัญหาสระลอย  
          ปัญหาการใชภ้าษาไทยในโปรแกรม Illustrator คือปัญหาสระลอย ซ่ึงจะเกิดกบัการใชต้วัหนงัสือ
ภาษาไทย 
ท่ีสระจะเวน้ระยะข้ึนไปสูงเกินระยะปกติ ซ่ึงมีวธีิแกไ้ขดงัน้ีคือ  
             1. คลิกเลือกเคร่ืองมือ Type Tool  
             2. คลิกเมาส์วางเคอร์เซอร์ดา้นหลงัสระลอยท่ีจะแกไ้ข ดงัรูป  

 
            3. กดปุ่ม Shift + ลูกศรซา้ย เพื่อระบุต าแหน่งทางดา้นซา้ย               

4. กดปุ่ม Shift + Alt+ลูกศรช้ีลง เพื่อเล่ือนสระลง จะไดผ้ลลพัธ์ดงัรูป  
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การจัดรูปแบบตัวอกัษรตัวพิมพ์เลก็-ใหญ่ 
          เป็นการจดัรูปแบบตวัอกัษรของภาษาองักฤษใหแ้สดงเป็นตวัพิมพเ์ล็กทั้งหมด หรือเป็นตวัพิมพใ์หญ่
ทั้งหมด 
หรือเป็นรูปแบบอ่ืนๆ โดยใชค้  าสั่งดงัน้ี ซ่ึงมีวธีิแกไ้ขดงัน้ีคือ  
             1. คลิกเลือกขอ้ความท่ีตอ้งการเปล่ียนดงัภาพ 

 
             2. เลือกค าสั่ง Type>ChangeCase>เลือกรูปแบบตวัพิมตามท่ีตอ้งการ ดงัตวัอยา่ง  

 

 

UPPERCASE เปล่ียนตวัอกัษรทั้งหมดเป็นตวัพิมพใ์หญ่ ดงัภาพ  

Administrator
Text box

Administrator
Text box



 เอกสารประกอบการเรียนการสอน วิชา วาดภาพด้วยโปรแกรมกราฟฟิก 

โดย นางทฤฒมน   อมรไตรภพ 

 
lowercase เปล่ียนตวัอกัษรทั้งหมดเป็นตวัพิมพเ์ล็ก ดงัภาพ  

 
Title Case เปล่ียนตวัอกัษรตวัแรกของค าใหเ้ป็นตวัพิมพใ์หญ่ ดงัภาพ  

 
Sentence case เปล่ียนตวัอกัษรตวัแรกของประโยคให้เป็นตวัพิมพใ์หญ่ ดงัภาพ  

 
 
 
การกลบัแนวข้อความ 
          หลงัจากพิมพข์อ้ความเสร็จแลว้ หากตอ้งการเปล่ียนสลบัแนวขอ้ความจากแนวนอนเป็นแนวตั้ง หรือ
จาก  
แนวตั้งเป็นแนวนอน สามารถท าไดโ้ดย  
             1. คลิกเลือกขอ้ความท่ีตอ้งการเปล่ียนดงัภาพ 
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             2. เลือกค าสั่ง Type>Type>เลือกรูปแบบการจแันวขอ้ความ จะไดผ้ลลพัธ์ ดงัตวัอยา่ง  

 

 

 
การแทรกสัญลกัษณ์ด้วย Glyphs  

          นอกจากการพิมพโ์ดยใชคี้ยบ์อร์ดแลว้ ยงัสามารถวางตวัอกัษร อกัขระพอเศษ และสัญลกัษณ์ต่างๆท่ีไม่
มีบน 
คียบ์อร์ดดว้ยพาเนล Glyphs ( อ่านวา่ กลิฟส์ ) โดยวธีิการวางตวัอกัษรจพท าโดยการดบัเบิลคลิกเลือกตวัอกัษร 
ท่ีตอ้งการทีละตวัจากพาเนล Glyphs ดงัตวัอยา่ง  
             1. คลิกต าแหน่งท่ีตอ้งการวางขอ้ความ ดงัภาพ  

 
             2. เลือกเมนูค าสั่ง Type > Glyphs ดงัภาพ  

 
             3.ดบัเบิลคลิกเลือกสัญลกัษณ์ท่ีตอ้งการ จะไดผ้ลลพัธ์ ดงัภาพ  
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การคัดลอกตัวอกัษรจากแหล่งข้อมูลอืน่ๆ    การน าขอ้ความจากแหล่งขอ้มูลมาใชใ้น Illustrator   อมิพอร์ต

ข้อความเข้ามาสร้างเป็นอาร์ตเวร์ิคใหม่ มีขั้นตอนดงัน้ี     คลิกเมนู File > Open เลือกไฟลข์อ้ความท่ีตอ้งการใช้
งาน ก าหนด คุณสมบติัต่าง คลิก OK    อมิพอร์ตข้อความเข้ามาสร้างเป็นอาร์ตเวร์ิคเดิม มีขั้นตอนดงัน้ี  คลิก
เมนู File > Place เลือกไฟลข์อ้ความท่ีตอ้งการใชง้าน ก าหนด คุณสมบติัต่าง คลิก OK  นอกจากน้ียงัสามารถใช้
ค  าสั่ง Ctrl+C ส าหรับคดัลอกขอ้ความท่ีตอ้งการ และ Ctrl+V ส าหรับวางขอ้ความ  

การเปลีย่นตัวอกัษรเป็นเส้น Path   การเปล่ียนแปลงรูปทรงของตวัอกัษรใหเ้ป็นเส้น Path มีประโยชน์ใน
การน าไฟลง์านนั้นไปเปิดใชง้านบนคอมพิวเตอร์เคร่ืองอ่ืนๆ ท่ีไม่มีรูปแบบของตวัอกัษรท่ีเราใชง้าน ซ่ึงท าให้
เราสามารถปรับแต่งตวัอกัษรไดเ้หมือนกบั 
ออบเจคอ่ืนๆทุกประการ เช่น เติมสีพื้นกราเดียนส์ ปรับแต่งรูปทรงดว้ยการตดั เจาะ โดยมีขั้นตอน 
ดงัน้ี               

1. คลิกเลือกขอ้ความท่ีตอ้งการเปล่ียนเป็นเส้น Path  
2. เลือกเมนูค าสั่ง Type > Create Outline  
3.ท าการปรับแต่ง ดงัภาพ  

 

การจดัการ Layer 

Layer คือ ชั้นของกราฟิกท่ีซ้อนทบักนัอยู ่ลกัษณะของการใชง้านเลเยอร์ก็เหมือนกบั การวาดภาพลงบน
แผน่ใส 

หลายๆ แผน่ จนกลายเป็นภาพ โดยถา้แผน่ใสดา้นล่างเป็นภาพพื้น ในขณะท่ีภาพดา้นบนมีพื้นท่ีภาพโปร่งใส 
เราก็จะมอง 

ทะลุเห็นภาพพื้นหลงั  
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          ขอ้ดีของการใชง้านเลเยอร์ คือ เราสามารถแยกการท างานกบัวตัถุแต่ละเลเยอร์โดยไม่มีผลกระทบกบัเล
เยอร์อ่ืน 

เลเยอร์ใดท่ีไม่ตอ้งการแกไ้ขก็สามารถยดึหรือล๊อกเอาไวไ้ด ้การสร้างงานจึงง่ายข้ึน องค์ประกอบต่างๆ ของ

พาเลทเลเยอร์  

1ปุ่มควบคุมการแสดงผลของเลเยอร์ ใชส้ าหรับแสดง ซ่อน หรือเปล่ียนแปลงโหมดการแสดงผลเป็น outline  
2สีของเลเยอร์ท าใหท้ราบวา่วตัถุช้ินท่ีเลือกนั้นอยูใ่นเลเยอร์ใด ดว้ยการแสดงสีท่ีเส้น path และ Bounding 
Box ของวตัถุท่ีเลือกจะตรงกบัสีของเลเยอร์ท่ีวตัถุอยู ่ 
3ปุ่มควบคุมการยดึ หรือล๊อคเลเยอร์ ใชส้ าหรับยดึไม่ใหแ้กไ้ขวตัถุท่ีบรรจุอยูใ่นเลยเยอร์  
4จ านวนเลเยอร์ทั้งหมดรวมไปถึงอกัษรทั้งหมด  
5ปุ่ม Clip mask ใชส้ าหรับสร้างบงัวตัถุภายในเลเยอร์ท าใหเ้ห็นวตัถุเพียงบางส่วนเท่านั้น  
6ปุ่มสร้างเลเยอร์ยอ่ย ใชส้ าหรับสร้างเลเยอร์ยอ่ยๆท่ีบรรจุอยูใ่นเลเยอร์ใหญ่  
7ปุ่มสร้างเลเยอร์ ส าหรับสร้างเลเยอร์ใหม่  
8ปุ่มลบเลเยอร์ใชส้ าหรับลบเลเยอร์ทิ้ง  
9ปุ่มเลือกวตัถุใชส้ าหรับคลิกเลือกวตัถุท่ีอยูใ่นเลบเยอร์ทั้งหมด  
10ช่ือของเลเยอร์ ใชส้ าหรับแสดงช่ือเลเยอร์  
11ภาพตวัอยา่งใชส้ าหรับแสดงช่ือของเลเยอร์ซ่ึงเราสามารถตั้งช่ือใหก้บัเลเยอร์ได ้ 
12ปุ่มแสดงรายละเอียดของวตัถุต่างๆภายในเลเยอร์ใชส้ าหรับแสดงรายการวตัถุต่างๆท่ีบรรจุอยูใ่นเลเยอร์
เพื่อให้ ี้สามารถเลือกหยบิวตัถุแต่ละช้ินออกมาไดง่้าย 
การเลอืกเลเยอร์ 
            1. คลิกปุ่ม  Layer Palette เพื่อแสดงเลเยอร์ของวตัถุข้ึนมา              

2. คลิกเลือกเลเยอร์ท่ีตอ้งการ เลเยอร์ท่ีถูกเลือกนั้นจะมีแสดงเป็นสีน ้าเงิน ดงัรูป 
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3. ถา้ตอ้งการเลือกเลเยอร์หลายๆ เลเยอร์ ใหค้ลิกท่ีเลเยอร์แรกท่ีตอ้งการ กดปุ่ม Shift บนคียบ์อร์ดคา้ง

ไวพ้ร้อม 
ทั้งคลิกเลเยอร์สุดทา้ยท่ีตอ้งการเลือก จะเห็นวา่เลเยอร์ทั้งหมดท่ีเลือกจะเป็นสีน ้าเงิน ถา้ตอ้งการเลือกเลเยอรท่ี
ไม่ติดกนั  
ก็สามารถท าไดโ้ดย กดปุ่ม Ctrl บนคียบ์อร์ดคา้งไว ้แลว้คลิกเลือกเลเยอร์ท่ีตอ้งการ เลเยอร์ท่ีเลือกจะเป็นสีน ้า
เงิน ดงัรูป 

 
การสร้าง เปลีย่นช่ือ ซ่อน จัดล าดับ คัดลอก และลบเลเยอร์  

            1. การสร้างเลเยอร์ใหม่ ท าไดโ้ดยคลิกท่ีปุ่ม Create New Layer จะมีเลเยอร์เพิ่มข้ึนมาดงัรูป  

 
2. การเปล่ียนช่ือเลเยอร์ ท าไดโ้ดย ดบัเบิลคลิกท่ีเลเยอร์ท่ีตอ้งการเปล่ียนช่ือ จะปรากฏหนา้ต่างข้ึนมา 

ใหเ้ปล่ียน 
ช่ือท่ีช่อง Name จะไดด้งัรูป 
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3. การซ่อนเลเยอร์ ท าไดโ้ดย คลิกตรงรูปตาของเลเยอร์ท่ีตอ้งการซ่อน ใหห้ายไป จะท าใหไ้ม่เห็นภาพ 

ดงัรูป 

 
4. การจดัล าดบัเลเยอร์ ท าไดโ้ดย แดรกเมาส์เลือกเลเยอร์ท่ีตอ้งการยา้ย เล่ือนไปวางยงัต าแหน่งท่ี

ตอ้งการ ดงัรูป 

 
5. การคดัลอกเลเยอร์ ท าไดโ้ดย แดรกเมาส์เลือกเลเยอร์ท่ีตอ้งการคดัลอก มาปล่อยยงัปุ่ม Create 

New Layer จะไดเ้ลเยอร์ใหม่ ท าการแกไ้ขได ้ดงัรูป 
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6. การลบเลเยอร์ ท าไดโ้ดย แดรกเมาส์เลือกเลเยอร์ท่ีตอ้งการลบ มาปล่อยยงัปุ่ม ถงัขยะ เลเยอร์จะ
ถูกลบ 
ดงัรูป 

 
ความโปร่งใสของวตัถุ 

ความโปร่งใส (Transparency) คือการก าหนดใหว้ตัถุมีความโปร่งใส หรือมีความทึบแสงมาก  
การก าหนดความโปร่งใสใหก้บัวตัถุนั้นเราสามารถก าหนดไดโ้ดยการปรับค่า Opacity ในพาเลท 
Transparency  
หรือ Opacity บนคอนโทลบาร์  
การก าหนดความโปร่งแสงให้กบัวตัถุทั้งช้ิน  
          วตัถุทั้งช้ิน หมายถึง สีของวตัถุ และเส้นของวตัถุ ท าไดด้งัน้ี  

            1. คลิกเลือกวตัถุท่ีตอ้งการท าใหโ้ปร่งแสง ดงัภาพ 

 
2. เลือกพาเลท Transparency โดยเลือกเมนู Windows> Transparency ท าการปรับค่าของภาพ 

ท่ีช่อง Opacity จะเห็นวา่ภาพมีความโปร่งแสงท าใหม้องทะลุเห็นวตัถุดา้นหลงั ดงัรูป 
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ก าหนดความโปร่งแสงให้วตัถุเพยีงช้ินเดียว  

            1. คลิกเลือกวตัถุท่ีตอ้งการท าใหโ้ปร่งแสง ดงัภาพ 

 
2.คลิกท่ีปุ่ม Appearance Palette เพื่อแสดง สีของเส้นและวตัถุ ใหด้บัเบิลคลิกท่ี Content จะ  

ปรากฏ สีของเส้น และสีพื้นของวตัถุ ใหเ้ลือกท่ีสีของวตัถุ เพื่อท าการปรับใหมี้ความโปร่งใสในขณะท่ีสีเส้น
จะเป็นปกติ 
ท าการปรับค่าของภาพ ท่ีพาเลทTransparency ท่ีช่อง Opacity จะเห็นวา่ภาพมีความโปร่งใสท าใหม้องทะลุ 
เห็นวตัถุดา้นหลงัดงัรูป 
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การผสมสีพื้นของวตัถุ 
การผสมสีพืน้ของวตัถุ  
           การผสมสีวตัถุ ( Blending) เป็นผสมสีของวตัถุส่วนท่ีซอ้นทบักนั สามารถท าไดจ้ากพาเลท 
Transparency ซ่ึงสามารถท าไดด้งัน้ี  

            1. คลิกเลือกวตัถุท่ีตอ้งการท าใหโ้ปร่งแสง ดงัภาพ 

 
2. เปิดพาเลท Transparency คลิกปุ่มลูกศรท่ีช่อง Normal เลือกค าสั่ง ท าการผสมมีพื้นไดต้ามตอ้งการ 

ดงัรูป 

 

 

Administrator
Text box

Administrator
Text box



 เอกสารประกอบการเรียนการสอน วิชา วาดภาพด้วยโปรแกรมกราฟฟิก 

โดย นางทฤฒมน   อมรไตรภพ 

ตัวอย่างการผสมสีแบบต่างๆ  

 

Normal : เป็นการระบายสีใหก้บัวตัถุ โดยท่ีผลดงักล่าวไม่มีผลกบัสีของวตัถุอ่ืนๆท่ีอยูด่า้นหลงั ตวัเลือกน้ี
เป็นตวัเลือกท่ีถูกก าหนดเอาไวเ้ป็นพื้นฐานอยูแ่ลว้ 

 

Darken : เป็นการเป็นการเปรียบเทียบสีของวตัถุดา้นหนา้และดา้นหลงัวา่สีไหนเขม้กวา่โดยพิจารณาแยก
ตาม 
องคป์ระกอบของแม่สี 

 

Color Burn : เป็นการท าใหสี้ของวตัถุดา้นหลงัมืดลงดว้ยสีดา้นหนา้ เม่ือผสมกบัสีขาวจะไม่มีการ
เปล่ียนแปลง  
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Lighten : เป็นการเปรียบเทียบสีของวตัถุดา้นหนา้และดา้นหลงัวา่สีใดสวา่งกวา่ ผลท่ีไดม้กัท าใหสี้สวา่งข้ึน 
เช่นเดียวกบัค าสั่ง Screen และ Colordodge ท่ีท าใหภ้าพสวา่งข้ึน  

 

 
 

Overlay : เป็นการผสมสีแบบ Multiply หรือ Screen ก็ไดข้ึ้นอยูก่บัสีของวตัถุดา้นหลงั ซ่ึงสีของวตัถุ
ดา้นหนา้จะปกคลุมทบัไปบนสีของวตัถุดา้นหลงั โดยท่ียงัคงส่วนท่ีสวา่ง และส่วนท่ีเป็นเงามืดของวตัถุ
เอาไวอ้ยู ่ 

 
 

 

Difference : เป็นการตรวจดูองคป์ระกอบสีของวตัถุดา้นหนา้และดา้นหลงั แลว้น าสีแต่ละมีมาลบกนั 
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(ข้ึนอยูว่า่ตวัเลขไหนมากกวา่กนั) เม่ือสีดา้นหนา้เป็นสีขาวจะท าใหไ้ดผ้ลท่ีเป็นสีตรงขา้มของสีดา้นหลงั 
เม่ือสีดา้นหนา้เป็นสีด า ผลจะไม่เปล่ียนแปลง  

 

 

 
การใส่ Filter ใหก้บัวตัถุ 
การใส่ Filter ให้กบัวตัถุ  
           Filter เป็นชุดค าสั่งส าหรับสร้างเทคนิคท่ีถาวรใหก้บัวตัถุหรือรูปภาพ เม่ือใชค้  าสั่งฟิลเตอร์แลว้วตัถุนั้น
จะถูก 
เปล่ียนแปลงไปอยา่งถาวรทนัที  
            ชุดค าสั่งฟิลเตอร์ แบ่งออกเป็น 2 กลุ่มคือ             1. กลุ่มค าสั่ง Illustrator Filter ใชง้านไดดี้กบัวตัถุแบบ
เวกเตอร์             2. กลุ่มค าสัง่Photoshop Filter ใชง้านไดดี้กบัรูปภาพเท่านั้นไม่สามารถใชไ้ดก้บัภาพเวกเตอร์ 
           ส าหรับโหมดสี CMYK จะสามารถใชง้านไดเ้พียงบางค าสั่งเท่านั้น โดยค าสั่งท่ีไม่สามารถใชง้านได ้
โปรแกรมจะแสดงช่ือค าสั่งเป็นสีเทา ชุดค าสั่งฟิลเตอร์ทั้งหมดจะบรรจุอยูภ่ายใตเ้มนู Filter  บนแถบเมนู 
โดยการใส่ฟิลเตอร์ใหว้ตัถุท าไดด้งัน้ีคือ             1. เลือกวตัถุท่ีตอ้งการใส่ฟิลเตอร์  
            2. คลิกเมนู Filter> คลิกช่ือค าสั่งอ่ืนๆของ Photoshop Filter สังเกตวา่ตอนน้ีค าสั่งต่างๆไม่สามารถ 
ใชง้านได ้ดงัรูป 

  
3. ใหท้  าการเปล่ียนภาพเวกเตอร์เป็นภาพบิตแมป โดยคลิกท่ีเมนู Object > Rasterize...จะปรากฎหนา้ต่าง 
Rasterize ใหเ้ปล่ียน Color Model เป็น RGB แลว้คลิก OK ดงัรูป 
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ตอนน้ีภาพเวกเตอร์จะเปล่ียนเป็นภาพบิตแมปเรียบร้อยแลว้ ใหค้ลิกท่ีเมนู Filter หลงัจากนั้นเลือก
ค าสั่งท่ี 
ตอ้งการ และท าการปรับแต่งค่า จะไดด้งัรูป 

  
 
จะไดภ้าพท่ีท าการใส่ฟิลเตอร์ดงัรูป 
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ภาพตน้ฉบบั                                     ภาพท่ีใส่ฟิลเตอร์ 
การใส่ฟิลเตอร์ให้กบัรูปภาพ            

1. เลือกวตัถุท่ีตอ้งการใส่ฟิลเตอร์  
            2. คลิกเมนู Filter> คลิกช่ือค าสั่งอ่ืนๆของ Photoshop Filter เลือกค าสั่งตามท่ีตอ้งการ ดงัรูป 

  
2. ท าการปรับแต่งค่า แลว้คลิก OK จะไดผ้ลลพัธ์ ดงัรูป 
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การใส่ Effect ให้กบัวตัถุ  
           Effect เป็นชุดค าสั่งส าหรับสร้างเทคนิคพิเศษ ใหก้บัวตัถุ ตวัอกัษร หรือรูปภาพ โดยไม่ไดเ้ปล่ียนแปลง
ตวั 
วตัถุจริง โปรแกรมจะเก็บค าสั่งต่างๆท่ีใส่ลงไปนั้นไวท่ี้ พาเลท Appearance ท าใหเ้ราสามารถแกไ้ขลกัษณะ
ของ 
เทคนิคท่ีใส่ลงไปไดอี้กในภายหลงั 
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            ชุดค าสั่ง Effect แบ่งออกเป็น 2 กลุ่มคือ  กลุ่มค าสัง่ Illustrator Effect และ กลุ่มค าสั่ง Photoshop 
Effect            สองกลุ่มน้ีสามารถใชง้านไดก้บัวตัถุทั้งท่ีเป็นบิดแมป หรือเวกเตอร์ได ้ใชไ้ดท้ั้งโหมดสี  RGB 
CMYK ชุดค าสั่งน้ีจะบรรจุอยูใ่น Effect บนแถบเมนู การใส่ Effect ใหว้ตัถุท าไดด้งัน้ีคือ              

1. เลือกวตัถุท่ีตอ้งการใส่Effect 
            2. คลิกเมนู Effect > เลือกค าสั่งท่ีตอ้งการ และท าการปรับแต่งค่า จะไดด้งัรูป 

  
 
2. ท าการปรับแต่งค่า แลว้คลิก OK จะไดผ้ลลพัธ์ ดงัรูป 

 

                                       
                                         ภาพตน้ฉบบั                         ภาพท่ีใส่ Effect 
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การแก้ไขค าส่ัง Effect ทีใ่ส่ให้กบัวตัถุ            เราสามารถแกไ้ขคุณลกัษณะเฉพาะอยา่งของวตัถุไดโ้ดยท่ีไม่
ส่งผลกระทบกบัคุณลกัษณะอ่ืนๆ ของวตัถุ เช่น 
การใส่ Effect ใหก้บัสีพื้นเพียงอยา่งเดียว ไม่ใหมี้ผลกระทบกบัเส้นขอบ หรือก าหนดความโปร่งใสใหก้บัเส้น
ขอบเพียง 
อยา่งเดียวโดยท่ีสีพื้นยงัคงทึบแสงอยู ่การแกไ้ขดงักล่าวน้ี จะท าข้ึนท่ีพาเลท Appearance โดยมีวธีิแกไ้ข
ดงัน้ี              

 1. เลือกวตัถุท่ีตอ้งการแกไ้ข Effect 

 2. เปิดพาเลท  Appearance Palatte ดงัรูป  
 3. เลือกเคร่ืองมือ  Direct Serection Tool เลือกวตัถุส่วนท่ีตอ้งการแกไ้ข ดงัรูป 

 
4.ท าการแกไ้ข โดยเปล่ียนสีและเพิ่มขนาดของเส้น ไดด้งัรูป 

 
5. สามารถท าการแกไ้ข ไดด้งัรูป  

 
 

 
6.ในกรณีท่ีตอ้งการแกไ้ขปรับเปล่ียน Effect สามารถท าไดโ้ดย เลือกวตัถุท่ีตอ้งการแกไ้ข Effect และ

ให ้ 
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เปิดพาเลท Appearance Palatte ดบัเบิลคลิกท่ี Effect ของภาพ โดยจะดูไดจ้ากสัญลกัษณ์ fx ทา้ยช่ือ 
Effect ดงัรูป 

 
7.จะปรากฏหนา้ต่างของ Effect ท าการเลือก Effect ตามท่ีตอ้งการ ดงัรูป 

 
8.จะไดผ้ลลพัธ์ ดงัรูป 

 
 
 
การสร้างดอกไม้เคร่ืองมือ Ellipse Tool             

 1. คลิกเคร่ืองมือ  เพื่อสร้างรูปวงกลม             
 2. คลิกเลือกวตัถุท่ีตอ้งการ หลงัจากนั้นคลิกเมนู Object> Distort&Transform>Pucker&Bloat 

ท าการปรับค่าตามความตอ้งการดงัภาพ 
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3. ท าการคดัลอกภาพ น ามาวางซอ้นทบักนัจดัใหไ้ดส้ัดส่วนตามท่ีตอ้งการ ดงัรูป 

  
4.ใหท้  าการคดัลอก แลว้เปล่ียนสีของดอกไมแ้ลว้น ามาวางซอ้นทบักนั โดยยอ่ขนาดให้ไดส้ัดส่วน ดงั

รูป 
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5.น ามาวางเป็นส่วนประกอบของรูปภาพ ดงัน้ี 

 
 

การสร้างการ์ตูน              
1. คลิกเคร่ืองมือ  เพื่อสร้างรูปวงกลม เพื่อใชเ้ป็นรูปหนา้ ท าการปรับสีและเงาเพื่อใหก้าร์ตูนมี

ความ 
สวยงามยิง่ข้ึน 

 
2. ใชเ้คร่ืองมือ  คลิกวาดใบหู หลงัจากนั้นคดัลอกใบหูสั่งใหใ้บหูท่ีคดัลอกมาไม่มีเส้น เปล่ียนสี

ใหอ่้อนลง 
น ามาวางซอ้นใบหู เม่ือจดัวางเรียบร้อยแลว้ ใหค้ดัลอกใบหูมาวางอีกดา้นดงัรูป 
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3. ท าสร้างตา แลว้จดัรูปแบบตามตอ้งการ เม่ือสร้างตาได ้หน่ึงขา้งแลว้ใหท้ าการคดัลอกมาวางอีกขา้ง

หน่ึง 
ดงัรูป 

  
4.ใหท้  าสร้างปาก หลงัจากนั้นสร้างปีกของการตูนโดยใชเ้คร่ืองมือ  หลงัจากนั้น ใชเ้คร่ืองมือ 

 
ดา้นล่างของวงกลมข้ึนมาหาส่วนของหวั ดดัใหไ้ดรู้ป แลว้ท าการตกแต่งปีก ดงัรูป 
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5.สร้างวงกลมแลว้ใส่สีน ามาวางซอ้นเป็นส่วนของล าตวั ดงัรูป 

 
การสร้างโลโก้             

 1. คลิกเคร่ืองมือ  เพื่อสร้างรูปวงรี หลงัจากนั้นท าการดดัใหไ้ดด้งัรูป 

 
2. คดัลอกแลว้หมุนจดัวางให้ไดด้งัภาพ หลงัจากนั้นวาดรูปดาวมาวางพร้อมเปล่ียนสี ดงัรูป 

Administrator
Text box

Administrator
Text box



 เอกสารประกอบการเรียนการสอน วิชา วาดภาพด้วยโปรแกรมกราฟฟิก 

โดย นางทฤฒมน   อมรไตรภพ 

  
3. ท าสร้างตา ดงัรูป 

 
4.คลิกท่ีรูปตาหลงัจากนั้นไปท่ีพาเลท Graphic Styles เลือกรูปแบบ Type Effect ใหเ้ลือกรูปแบบตาม 

ตามท่ีลูกศรช้ี 

 

5.จะไดด้วงตาดงัรูป 

  

6.น ารูปตามาวางซอ้นรูปท่ีท าไวโ้ดยสั่งใหอ้ยูด่า้นหลงัสุด โดยการใชค้  าสั่งดงัรูป 
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7. ท าการคดัลอกรูปดวงตาแลว้ยอ่จดัไวด้งัรูป 

 

8. พิมพต์วัอกัษร โดยจดัรูปแบบตวัอกัษรตามตอ้งการดงัรูป 
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การสร้างวอลเปเปอร์              

1. สร้างกระดาษขนาด 1024 x 768 แลว้คลิกเคร่ืองมือ  เพื่อสร้างเส้น 2 เส้นตดักนัใหไ้ดด้งัรูป 

 

2. ใชเ้คร่ืองมือ  คลิกท่ีเส้น ทั้ง 2 เส้น ดงัรูป 

 
3. ใชเ้คร่ืองมือ  คลิกเพื่อดดัเส้นและปรับแต่งรูปแบบตามตอ้งการ ดงัรูป 
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4.ไปท่ีเมนู Object >Blend>Blend Option ปรับค่าดงัภาพ 

 

 
5.สร้างรูปส่ีเหล่ียมโดยสั่งไวห้ลงัสุด โดยคลิกเมาส์ขวา แลว้เลือกค าสั่งดงัรูป 
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6.หลงัจากนั้นเลือกพาเลท Graphic Style เลือก Buttons and Rollovers หลงัจากนั้นคลิกรูปแบบ  

ท าการตกแต่งไดต้ามความตอ้งการ ดงัรูป 
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การออกแบบนามบัตร             
 1. สร้างกระดาษขนาด 9x5.5 ซม.แลว้คลิกเคร่ืองมือ  สร้างรูปส่ีเหล่ียมเพื่อใชเ้ป็นกรอบของ

นามบตัร 
ดงัรูป 

 
2.ก าหนดรูปแบบของขอบนามบตัรโดย เลือกพาเลท Brushes เลือก Border และเลือกรูปแบบตามภาพ 
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3. จะไดข้อบของนามบตัร ดงัรูป 

 

4.ท าการตกแต่งภาพโดยการแดรกเมาส์ เลือกรูปแบบตามภาพ เม่ือไดภ้าพแลว้ท าการแยกกลุ่มโดยคลิกเมาส์ 
ขาวเลือกค าสั่ง Ungroup  

 

5.ท าการคดัลอก ยอ่และขยายเพื่อน ามาตกแต่งขอบดงัภาพ 
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6.เปิดรูปภาพข้ึนมา แลว้วาดรูปวงกลมบงัส่วนท่ีตอ้งการ หลงัจากนั้นเลือกวตัถุทั้งภาพและวงกลม คลิกเเมาส์ 
ขวา เลือกค าสั่ง ดงัรูป 

 

6.น าภาพท่ีไดม้าวางประกอบในนามบตัร ท าการใส่ขนาดเส้นและสีเส้น โดยใชเ้คร่ืองมือ  คลิก 
บนขอบภาพ ดงัภาพ 
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6.น าภาพมาประกอบ ตกแต่ง และใส่อกัษร ไดด้งัภาพ 
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